Results 1 to 6 of 6

Thread: Side bar is glitch after Upgraded to IE 9 beta on Vista SP2

  1. #1
    Join Date
    Jan 2011
    Posts
    99

    Side bar is glitch after Upgraded to IE 9 beta on Vista SP2

    I installed internet explorer 9 on Vista SP2, the performance of internet explorer 9 was as terrible as internet explorer 8 and on top of that, at present the Sidebar w Gadgets no extensive works correctly. Boots up slower, and occasionally all the gadgets pile on top of every other. This occurred instantly after installing internet explorer 9 beta. There are no patches for this fault, just Windows Vista Updates that does not anything to accurate this trouble. Anybody else experiencing this? Or how can I solve this unknown issue?

  2. #2
    Join Date
    May 2008
    Posts
    669

    Re: Side bar is glitch after Upgraded to IE 9 beta on Vista SP2

    I upgraded to last release and internet explorer 9 looked to work well. Browsed fast-and after that shut off PC, while I restarted it today two of my sidebar gadgets were not functioning. I rebooted and the similar thing another time. Booting was as well slower than Vista if thatís probable. So I went to updates and establish internet explorer 9 and took it out. Reverted back to internet explorer 8 and all is well, sidebar well and booting quicker. Anybody got an idea why internet explorer 9 does this?

  3. #3
    Join Date
    Jun 2009
    Posts
    786

    Re: Side bar is glitch after Upgraded to IE 9 beta on Vista SP2

    Microsoft hardly scratches the surface while testing their products. In actuality, their software in my view stinks because the majority of the time there is a trouble. They need us to report it to them and for us to misuse noteworthy amounts of our own personal time to repair their products. They have put countless pressure on me because of their faults and reduced quality assurance has direct of up to an awful reputation for both Windows and Microsoft in my mind. I don't know regarding the rest of you.

  4. #4
    Join Date
    Jun 2009
    Posts
    706

    Re: Side bar is glitch after Upgraded to IE 9 beta on Vista SP2

    Both editions Beta and RC for internet explorer 9 dishonest the sidebar gadgets and the side bar boot up. I did as one respond recommended, going into my control panel, searching internet explorer 9 Update in the update menu, and remove it. First time I seemed, it did not show. I rebooted my computer and after that again unlocked the control panel's hidden updates, and there it was. Uninstalled internet explorer 9 and while I recovered internet explorer 8, the sidebar booted as it utilized to earlier internet explorer 9, and the gadgets no extensive had white background faults.

  5. #5
    Join Date
    May 2008
    Posts
    685

    Re: Side bar is glitch after Upgraded to IE 9 beta on Vista SP2

    One reason you didn't observe it is because you may be on Windows 7 SP1. This problem takes place exclusively on Windows Vista SP2 as I have read thus far. I didn't attempt the beta nor did I attempt the RC, I waited uncomplainingly for its official release because I knew superior than to attempt something out that would not completely work, especially for Vista. But I was incorrect again, I put a few hope into Microsoft and it expelled to be another mess. They have botched me. I have not at all installed a toolbar nor does it have to do with any of my programs. In my opinion just people who have slight understanding of google toolbars and so on, would install such an unkind thing in the first place.

  6. #6
    Join Date
    Nov 2009
    Posts
    712

    Re: Side bar is glitch after Upgraded to IE 9 beta on Vista SP2

    I setup internet explorer 9 today from the Microsoft website, I did not attempt the Beta version. I have seen no changes to my sidebar or any of the gadgets in or beyond the sidebar. I am no geek, but I speculate if the trouble is not internet explorer, but unusual that may have gotten installed on your PC in the past while you were installing or updating a few other programs- like those irritating toolbars you generally have no utilize for that "mysteriously" show up! It may not have had the means to respond with on your PC with internet explorer 8, but is responding with something in internet explorer 9.

Similar Threads

  1. Replies: 1
    Last Post: 18-10-2012, 04:05 PM
  2. Replies: 3
    Last Post: 27-11-2010, 02:47 AM
  3. Upgraded to vista from XP, and no sound!
    By NeedHelp123 in forum Hardware Peripherals
    Replies: 10
    Last Post: 20-02-2009, 02:56 PM
  4. Upgraded Vista--Unable to burn DVDs using Windows DVD Maker
    By Ashlin in forum Software Development
    Replies: 3
    Last Post: 28-01-2009, 10:26 AM
  5. Xp And Vista Side By Side 2 Pcs
    By onesixtyfive in forum Windows Software
    Replies: 4
    Last Post: 16-01-2009, 10:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •