Results 1 to 4 of 4

Thread: InPrivate Browsing the go button and File button Open are not working

  1. #1
    Join Date
    Feb 2011
    Posts
    63

    InPrivate Browsing the go button and File button Open are not working

    I have installed the windows 7 Home Premium 64 bit on mine system and I have also installed the McAfee Security Center. I am using the internet explorer since 3 months and I donít have any issue on this. But in private browsing do not respond while unlocking the files. As well when I write the address in the address bar and after that when I click the go button, It was not working. I have tried lots of threads to solve this issue but I didnít have the any issue on that. Can anyone suggest on this and so that I can solve mine issue. Please help out from.

  2. #2
    Join Date
    Nov 2009
    Posts
    753

    re: InPrivate Browsing the go button and File button Open are not working

    I gone through this same issue on mine system as well and I would like to suggest you the following steps and so that you can solve your issue. To perform these follow the steps below. Go to the start and then go to the all program. Now under the all program make hit internet explorer. Open the internet explorer without add-ons and after that verify your issue. I hope this could help you lot to solve your issue.

  3. #3
    Join Date
    Feb 2011
    Posts
    63

    re: InPrivate Browsing the go button and File button Open are not working

    Hello thanks for replying and I would appreciate your suggestion. I have gone through your steps but I donít know how to open the internet explorer without add-ons. I have tried lots of way but it doesnít help me to solve mine issue. I have also gone through some thread and then searched for opening the internet without add-ons. But I didnít have the any suggestion this topic. Now I donít how to solve this issue, can anyone suggest on this topic and so that I can solve mine issue.

  4. #4
    Join Date
    Nov 2009
    Posts
    629

    re: InPrivate Browsing the go button and File button Open are not working

    I would like to advise the following steps and this step is to make internet without internet explorer. To perform this open the internet explorer and then go to the tools and after that make hit on the manage Add-ons. Now on the drop down menu select the all add-ons and after that make hit on the Disable in the Information window. When you complete the disabling all items and then click on the ok button, now once you complete this restart your system and then go through your issue.

Similar Threads

  1. Replies: 7
    Last Post: 05-12-2011, 08:25 PM
  2. Replies: 12
    Last Post: 26-09-2011, 11:01 PM
  3. Replies: 6
    Last Post: 03-08-2010, 02:45 PM
  4. Disable InPrivate Browsing in IE8
    By trickson in forum Technology & Internet
    Replies: 4
    Last Post: 24-12-2009, 12:53 AM
  5. Convert Sleep Button in Shutdown button In Vista
    By Kraker999 in forum Customize Desktop
    Replies: 3
    Last Post: 19-03-2009, 11:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •