Go Back   TechArena Community > Technology > Technology & Internet
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 22-03-2011
Member
 
Join Date: Mar 2011
Posts: 1,514
Black Box appearing while playing videos on YouTube

I am using Google Chrome for a while but in past 2 days a particular problem started. YouTube is loading very slow on Google Chrome and finally when it is done loading it won't play any videos. A black box appears on the screen where the video should play. Also my flash plugins are updated. Anyone who knows what's wrong? Any idea to resolve it..? Please HELP!!
Reply With Quote
  #2  
Old 22-03-2011
Member
 
Join Date: Nov 2009
Posts: 610
Re: Black Box appearing while playing videos on YouTube

Check whether the problem exist on other browsers or not? Also check if your internet is working fine or not. Uninstall and reinstalled the latest version of Flash Player. Restart your system and if it doesn't work, then try reinstalling the Google Chrome and check if the problem still exists for you. Also scan your system for any malware or virus. Sometimes viruses may hamper the normal functioning of your browser.
Reply With Quote
  #3  
Old 22-03-2011
Member
 
Join Date: Mar 2011
Posts: 1,514
Re: Black Box appearing while playing videos on YouTube

I tried all possible things you mentioned above but all went in vain. YouTube works properly on other browsers but it shows troubles only in Google Chrome. I even tried uninstalling and reinstalling the latest version of Chrome but the problem still exists. I do want to keep on using Chrome but I am getting frustrated by such problems lately on the Google Chrome browser. Anyone with better solution, please recommend.
Reply With Quote
  #4  
Old 22-03-2011
Member
 
Join Date: Feb 2008
Posts: 767
Re: Black Box appearing while playing videos on YouTube

I would suggest you to clear the cache in the "Clear Browsing Data" section and then try again. Follow these steps to do so. Go to Spanner - Options - Personal Stuff. Then click on ?Clear browsing data? and select Cookies. Set ?Clear data? from this to Everything (by setting it to everything I have found that it always works). Finally click on ?Clear Browsing Data?. Once you have done this close Chrome and then restart it. YouTube videos will be again visible to you.
Reply With Quote
  #5  
Old 22-03-2011
Member
 
Join Date: Nov 2009
Posts: 580
Re: Black Box appearing while playing videos on YouTube

Hey I also have a separate set of trick that worked for me (finger crossed). I don’t mind sharing it with you guys. I just did the following things. First Right click on the player. A drop-down list will appear. Locate the "Settings" option and click on it. When you do that a pop-up will appear with a message "Enable Hardware Acceleration". Uncheck it and close the pop-up menu. Don’t forget to Refresh your Internet Browser (here Google Chrome). Then close your browser and re-load the video. You will be able to view the YouTube videos now. Anyways YouTube plays fine with Internet Explorer, even with hardware acceleration.
Reply With Quote
  #6  
Old 23-03-2011
Member
 
Join Date: Feb 2008
Posts: 624
Re: Black Box appearing while playing videos on YouTube

I also faced the same problem few times back, but after disabling my AdBlock extension I was able to view all the videos without any further trouble. Disabling the AdBlock is the only solution I've found so far. However you DO NOT need to completely disable AdBlock. You can just disable the Ad blocking for YouTube videos and the videos will all start working again. Hope it does the trick for you also.
Reply With Quote
Reply

  TechArena Community > Technology > Technology & Internet
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Black Box appearing while playing videos on YouTube"
Thread Thread Starter Forum Replies Last Post
youtube videos completely black on Opera 11.61 Kishan Technology & Internet 3 06-03-2013 11:00 AM
Getting artifacts while playing H.264 videos on youtube with Intel HD Graphics Zarna Windows Software 3 31-12-2011 02:34 PM
Black screen while playing youtube videos in Nokia E5 Purujeet Portable Devices 6 04-11-2011 10:48 PM
YouTube videos playing off frame Kurrudhaiththan Technology & Internet 6 28-03-2011 07:41 PM
Display driver R300 stops responding and screen goes black while playing videos on YouTube Siketan Technology & Internet 5 24-03-2011 07:35 AM


All times are GMT +5.5. The time now is 01:31 AM.