Results 1 to 11 of 11

Thread: How to disable "add-ons" pop up in Internet Explorer 9

  1. #1
    Join Date
    Jan 2011
    Posts
    27

    How to disable "add-ons" pop up in Internet Explorer 9

    I am using windows 7 operating system and Internet Explorer 9 Beta. I realize the reason of the "Speed up startup as well as browsing through disabling add-ons" pop-up in Internet Explorer 9 Beta, however it is pretty irritating in addition to I find it all time I go to the browser. How do I make it off, thus it does not show again? So please help me out to solve this. desperately waiting for any reply.
    Thanks!

  2. #2
    Join Date
    Nov 2009
    Posts
    877

    Re: How to disable "add-ons" pop up in Internet Explorer 9

    To disable add-ons on IE9 you have to follow these steps:
    1. You have to open settings selection accessible on top-right side of the Internet Explorer
    2. Press on “Manage Add-ons” choice accessible in the menu list
    3. Choose the particular add-on which is not required for your effort or is/are not necessary. Now press on the disable key accessible on the similar window. If you would like to enable a few add-ons after that you be able to do the same from the similar window
    You are not able to disable multiple add-ons on single press. As a result you will have to disable add-ons one at a time.

  3. #3
    Join Date
    Feb 2008
    Posts
    624

    Re: How to disable "add-ons" pop up in Internet Explorer 9

    I agree that this is a very irritating notice. The answer is supposed to not be to raise the time-out "a suitably long time that the dialog won't come back." That is strange. The point is supposed to be to automate as well as make LESS work for clients; not more. If I require dealing with this type of irritation "for a suitably long time," I will now switch browsers. I have sufficient clicks in my every day routine. Please either a) get out of this altogether, or b) install a SW with that permits a user to switch it off.

  4. #4
    Join Date
    Nov 2009
    Posts
    652

    Re: How to disable "add-ons" pop up in Internet Explorer 9

    To Disable the Add-Ons on your Internet Explorer 9 Beta browser you have to First of all have to press on the Settings image in right top part as well as choose Manage Add-Ons from the Menu. Manage Add-Ons window will show, where you are able to observe the entire toolbars as well as Extensions, Search Providers, Accelerators at present installed on your IE 9 Beta browser. At that moment go to Show alternative as well as choose all add-ons. In the right part panel, choose the add-ons, you would like to disable. At the Bottom, in the Window you be able to vision the common information regarding the selected Add-ons. Now press the Disable key at the bottom right side to Active or Dis-active the Add-one. In addition to you are completed now. Then press the Close key to return to the Internet Explorer window.

  5. #5
    Join Date
    May 2011
    Posts
    4

    How to disable "add-ons" pop up in Internet Explorer 9

    The 2 posts regarding the question ARE NOT the answer. The question is how do we disable the actual popup from EVER popping up again. It's not about managing the addons it's about stopping the RETARDED popup from EVER entering my screen again.

    Next time it pops up click disable addons button then increase the time to show bar to 10 seconds. (its in there somewhere) This means the browser needs to take longer than 10 seconds to pop up the notification bar. At least this is what I have found out so far in my searches. There is no way to DISABLE it completely... not even with group policies.

  6. #6
    Join Date
    Nov 2011
    Posts
    1

    Re: How to disable "add-ons" pop up in Internet Explorer 9

    Unistall the tool bar program. Control Panel -> Uninstall a program -> (find the program, most likely label something tool bar)) double click on program and unistall. Bottom will not pop up again. Hope this helps and have a nice day.

  7. #7
    Join Date
    May 2011
    Posts
    4

    Re: How to disable "add-ons" pop up in Internet Explorer 9

    Again.. not the answer or the solution. These are sometimes addons required for normal use. Things like flash etc.
    Uninstalling is an incorrect answer. Have a nice day.

  8. #8
    Join Date
    Nov 2011
    Posts
    1

    sad Re: How to disable "add-ons" pop up in Internet Explorer 9

    I have the same problem. Let me try to clarify, as the answers here to fore are answering the wrong question.

    IE has a system pop-up that tells the user that disabling toolbars will speed up IE. It appears at the bottom-right of the screen. I (and the original inquiry) is aking how to disable this from the Windows IE. I have the toolbars that I want in place. I do not want to alter or remove my toolbars . I want to remove the notice that asks me to remove them.
    This notice comes up at every restart for every user. All users have the toolbars that they want. Windows IE does NOT need to remind us that removing a handy toolbar will speed up IE (that seems to be Microsoft's problem).

    I hope this clarifies things.
    Last edited by Riker; 28-11-2011 at 06:57 AM.

  9. #9
    Join Date
    May 2011
    Posts
    4

    Re: How to disable "add-ons" pop up in Internet Explorer 9

    You can't REMOVE it. The popup is simply telling you that IE is loading slower than it could. By removing some of the TOOLBARS/ADDONS it will load faster. You can make that pop up stop by increasing the time it takes to pop that warning bar.

    Default is .2 seconds or something. You can increase this setting to 10 seconds so you'll more than likely never see that pop up again. Bottom line is it's another windows fail bar.

    cheers.

  10. #10
    Join Date
    May 2011
    Posts
    4

    Re: How to disable "add-ons" pop up in Internet Explorer 9

    Best reply so far riker. Thanks.

    Admin should add solved to the title of this thread so when other people google it they will know it works.

  11. #11
    Join Date
    Mar 2012
    Posts
    2

    idea Re: How to disable "add-ons" pop up in Internet Explorer 9

    I have IE9 and experienced the same annoyance again and again. But finally I noticed a drop arrow button at the right of where it said "ask me later". I clicked the drop arrow and found another choice -- don't disable addons.

    I clicked that and the popup never came back.

    Pretty sneaky! I never saw that choice before because they hid it so well.


Similar Threads

  1. Replies: 7
    Last Post: 02-12-2011, 06:16 AM
  2. Replies: 19
    Last Post: 25-10-2011, 08:24 PM
  3. Replies: 4
    Last Post: 27-02-2011, 03:32 AM
  4. How to disable "Information Bar" in Internet Explorer 8
    By Terwa Kinda in forum Technology & Internet
    Replies: 4
    Last Post: 11-02-2011, 09:17 AM
  5. Replies: 4
    Last Post: 11-02-2011, 09:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •