Go Back   TechArena Community > Technology > Technology & Internet
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 10-02-2011
Member
 
Join Date: Jan 2011
Posts: 31
youtube videos are not playing in windows 7 64 bit with 32 bit internet explorer

I recently purchase a Sony vaio VPCF137hg/BI laptop, running with inbuilt windows 7 64-bit OS. The machine is specified with Intel core i7 processor, NVIDIA GeForce GT 425M GPU. The laptops I basically sue for internet access and for some of other official and the home tasks. The machine was running fine with all of its features and the functions. But from last three days I am facing a problem regarding watching the YouTube videos. It flashes a error message, ?No Flash" , get it. And if I tried to get this one it flashes another message in the developer site window. That the flash player is supported to playback in 64-bit application, and you are using a32-bit browser. I am using internet explorer 32-bit application. So the moral of this post is I am not able to watch the YouTube videos along with this also not able to download the flash player. What to do now? Is there anyone having any information regarding this?
Reply With Quote
  #2  
Old 10-02-2011
Member
 
Join Date: Jun 2009
Posts: 4,119
Re: youtube videos are not playing in windows 7 64 bit with 32 bit internet explorer

According to problem and the error message that you mentioned in your post, there is only solution for this, download and install the desire version of the flash player which should be compatible with the browse architecture. Yes this is true the flash player by which you will be able to watch the YouTube or another online streaming videos, should be compatible with the browser version and alos with the design of that browser. go for this, I think this is only solution according to the error message.
Reply With Quote
  #3  
Old 10-02-2011
Member
 
Join Date: Jan 2011
Posts: 29
Re: youtube videos are not playing in windows 7 64 bit with 32 bit internet explorer

I am also facing almost relevant issue with the internet explorer 8 browser in my Dell inspiron laptop, this running with windows 7 32-bit OS. Though the browser and the machine I am using from since last more than 5 months. I did not encounter any problem with that. But suddenly from this morning I am facing a peculiar type of problem while tried to access some of the websites, like the facebook, naukri etc. along with this another strange problem is that I am not able to watch online youtube videos. It every time flashes that there is a missing plug in, and if I tried to download this one it says that the flash player is not compatible with my windows and the browser architecture. What kind of problem is this? Is there an7y one having any idea on this?
Reply With Quote
  #4  
Old 10-02-2011
Member
 
Join Date: May 2009
Posts: 2,839
Re: youtube videos are not playing in windows 7 64 bit with 32 bit internet explorer

First of all I would like to recommend you to download the flash player from Adobe web site, be sure that the flash player is compatible with the browser architecture and also with the system architecture. Download and install the plug-in into the browser. Now try to visit or to watch the youtube video in your browser. On the other hand if you are still facing the problem , then I suggest you to try once to resolve the problem by reset the internet connection that you are using from internet option under Network & Internet in control panel. The problem might also be situated into the internet connection, so if this happens then by the reset the connection the problem will surely be solved.
Reply With Quote
Reply

  TechArena Community > Technology > Technology & Internet
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "youtube videos are not playing in windows 7 64 bit with 32 bit internet explorer"
Thread Thread Starter Forum Replies Last Post
Internet Explorer Metro wont play YouTube videos engrossed Technology & Internet 4 08-10-2013 12:14 PM
Getting artifacts while playing H.264 videos on youtube with Intel HD Graphics Zarna Windows Software 3 31-12-2011 02:34 PM
YouTube videos playing off frame Kurrudhaiththan Technology & Internet 6 28-03-2011 07:41 PM
Black Box appearing while playing videos on YouTube Orochimaru Technology & Internet 5 23-03-2011 10:29 AM


All times are GMT +5.5. The time now is 07:07 AM.