Results 1 to 4 of 4

Thread: Internet explorer Error message: This page is accessing information that is not under its control. This poses a security risk. Do you want to continue?

  1. #1
    Join Date
    Jan 2011
    Posts
    71

    Internet explorer Error message: This page is accessing information that is not under its control. This poses a security risk. Do you want to continue?

    I have in recent times upgraded to Internet Explorer 8 moreover got this irritating error message “This page is accessing information that is not under its control. This poses a security risk. Do you want to continue?” by means of each page which I load. I did not alter any security settings. I have from the time then un-installed Internet Explorer 8 moreover still receiving this pop up on each page load. I have gone through my settings more than a few times moreover cannot figure out how to eliminate this irritating action.

  2. #2
    Join Date
    Nov 2009
    Posts
    1,118

    Re: Internet explorer Error message: This page is accessing information that is not under its control. This poses a security risk. Do you want to continue?

    As per my knowledge for security reasons, it is not suggested to alter the Access data sources across domains on the way to Enabled. You can verify your Security Zone level plus alter this setting go to Tools-> Internet Options, furthermore click on Security tab. On this screen your Security Zone level will be listed, this is set to Medium-high by default. You can alter the setting for your message for this click Custom Level and navigate to the Access data sources across domains below the miscellaneous section as well as alter the setting from Prompt to a preferred setting.

  3. #3
    Join Date
    Nov 2009
    Posts
    1,340

    Re: Internet explorer Error message: This page is accessing information that is not under its control. This poses a security risk. Do you want to continue?

    I will advise to try this to work around this trouble, alter the Security settings in your Internet Options. To do this, follow these steps:
    1. Launch Internet Explorer.
    2. Go to tools menu and click Internet Options.
    3. Click on Internet on the Security tab, as well as after that click Custom Level.
    4. Alter Access data sources across domains to Enable in the Security Settings record.
    5. You will receive an prompt saying are you sure to change the security settings for this Zone, click yes.
    6. Click OK.

  4. #4
    Join Date
    Jan 2011
    Posts
    53

    Re: Internet explorer Error message: This page is accessing information that is not under its control. This poses a security risk. Do you want to continue?

    Even I am getting the same message displayed “This page is accessing information that is not under its control. This poses a security risk. Do you want to continue?.” I have a client firewall installed o my system. I am making use of AJAX to access the info from another computer. I would like to know if there is any way to suppress this message without changing the browser setting. Any suggestion to resolve this issue would be appreciated.

Similar Threads

  1. Replies: 9
    Last Post: 26-08-2011, 11:44 AM
  2. Replies: 3
    Last Post: 06-02-2011, 07:14 PM
  3. Replies: 3
    Last Post: 11-04-2009, 02:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •