Results 1 to 4 of 4

Thread: Internet Weather Station EC-WS115 not connecting with Internet

  1. #1
    Join Date
    Oct 2010
    Posts
    62

    Internet Weather Station EC-WS115 not connecting with Internet

    I have got the Sharper Image Internet Weather Station EC-WS115 as a gift and just I have installed this software on my system running Windows 7 Pro operating system. After installing this software it showed me software images on my screen where I am able to enter the Home Location in this software. But the problem is this software is not getting connected with an internet connection provided on my machine. Where could be the problem?

  2. #2
    Join Date
    Nov 2009
    Posts
    1,340

    Re: Internet Weather Station EC-WS115 not connecting with Internet

    I have gone through its website where they have mentioned it that there is a USB connection in the pc which helps to communicate wirelessly with the base unit. As soon as I heard that it needs to run the usb device as well, My mind attracted towards usb driver which might causing such issue because of which usb device itself is not getting connected and hence your software is not connect with an internet connection. I suggest you to check that usb drivers status from the Device Manager which may help you for solving this issue.

  3. #3
    Join Date
    Nov 2009
    Posts
    877

    Re: Internet Weather Station EC-WS115 not connecting with Internet

    Check that your internet connection is not getting interrupted frquently which might not be suitable for the software to stay connected with the connection and hence it would be only showing that it is not connected where as it gets connected but by the time it shows the status as connected, It gets disconnected. I suggest you to check the speed of your internet connection which is very much needed by enough amount for working with such softwares.

  4. #4
    Join Date
    Jan 2009
    Posts
    638

    Re: Internet Weather Station EC-WS115 not connecting with Internet

    There could be some problem with the device itself which you are connecting with your usb port. I have an idea by which you can check that device that you have connected works properly or not. You just need to simply try using this software on some other machine having a same operating system as that of your machine. But make sure that you have installed this program properly on both of the machines.

Similar Threads

  1. Replies: 7
    Last Post: 02-11-2011, 04:07 AM
  2. Replies: 5
    Last Post: 04-07-2011, 10:42 AM
  3. Replies: 4
    Last Post: 28-03-2011, 12:16 AM
  4. WHS not connecting to internet
    By FFCookie in forum Operating Systems
    Replies: 5
    Last Post: 17-08-2010, 05:59 AM
  5. Wii not connecting to internet
    By Abbie in forum Networking & Security
    Replies: 3
    Last Post: 27-05-2009, 04:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •