Results 1 to 7 of 7

Thread: Not uploading any image to the internet

  1. #1
    Join Date
    Sep 2010
    Posts
    71

    Not uploading any image to the internet

    Hey man I think I am hear discussing right topic as I know, I have some problem that I canít get figure It out properly. From last too many days I am not able to load any picture to my computer. Whenever I try to upload any picture it shows some kind of error. This same problem occurs when I am attaching any images on the e-mail. I have computer that normally runs under Microsoft Windows XP operating system, has a processor of Intel Core 2Duo @3.2GHz, Ram 1GB, 500GB Hard drive and GTX-480 512MB graphic card of GeForce. This all are working well but I face problem when I upload anything on the Internet. I am so sure that if it has a problem with my router. The strange thing is that sometime my net is disconnected automatically. If you have any solution about this kind of problem or you have same problem so please give share with me, any suggestion would be greatly appreciated.

  2. #2
    Join Date
    Nov 2009
    Posts
    1,191

    Re: Not uploading any image to the internet

    This type of problem may you face if your system is not recognizing any file which you are trying to upload on e-mail something like that. That image file might get lost by your system from link library. Link library is the place which hold the physical link means it store the path at which your system process this file. Due to some viruses your system may not found particular image file. So try to scan your computer with updated anti-virus and then try again. I can give you only this solution for this kind of problem, I hope this might work on your system.

  3. #3
    Join Date
    Nov 2009
    Posts
    1,118

    Re: Not uploading any image to the internet

    If your Internet browser is not updated then you might suffer from this kind of error; this is not so sure but has some possibility to cause this problem. This problem may cause due to your browser, that simply means just change your browser to any other browser like opera, chrome, Mozilla, etc. So try to fix this problem by changing your internet browser.

  4. #4
    Join Date
    Nov 2009
    Posts
    1,340

    Re: Not uploading any image to the internet

    ----- This problem occur in your system if you are trying to upload any image file which is affected with the virus. To prevent from this problem just turn on your Firewall, if in case you have disabled it for some reason. Firewall prevent from any incoming virus which is trying to upload to your system without taking any permission. So think over this solution and try to figure out your problem after trying this.

  5. #5
    Join Date
    Nov 2009
    Posts
    877

    Re: Not uploading any image to the internet

    Hey donít worry, this is just problem to your browser, and there is no issues with your router. This might happen if your system is not detecting any file or it may not exist in the directory. If you are able to install the new anti-virus then please install AVIRA anti-virus then update that anti-virus. I hope so this might help you to solve this problem, you can fix this problem on your own.

  6. #6
    Join Date
    Nov 2009
    Posts
    862

    Re: Not uploading any image to the internet

    As per my ideas just remove you anti-virus and install the AVIRA anti-virus, this anti engine help you solve this problem. This is works great on my system, I hope this also work in your system. You can solve this kind of thing by uninstalling and reinstalling the wireless card. If you are trying to upload anything on the e-mail and if this file has some virus then also possible that your firewall not aloe you to upload that file on the internet. So do as I say I hope this might work on your machine.

  7. #7
    Join Date
    Nov 2009
    Posts
    712

    Re: Not uploading any image to the internet

    ---- If I were at your place then only I change my internet browser, because I have this kind of similar problem to solve this I just remove my browser and install the chrome browser, you could do this. This problem may also occur if your browser is fully loaded with the registry and the history, so just using C-cleaner tools by which you can delete this stuff. To prevent from this just clean your system registry and also clean the cycle of your Router. Try this I have only this solution.

Similar Threads

  1. Replies: 4
    Last Post: 11-01-2011, 06:24 PM
  2. Blurred Image in Internet Explorer 9?!
    By Protectors in forum Technology & Internet
    Replies: 4
    Last Post: 06-10-2010, 12:24 AM
  3. Internet drops connectivity while uploading
    By Humbertu in forum Networking & Security
    Replies: 5
    Last Post: 24-01-2010, 02:34 AM
  4. software for uploading any files on internet
    By Quique in forum Windows Software
    Replies: 3
    Last Post: 23-11-2009, 04:06 PM
  5. Uploading images to the Internet
    By Vishal Singh in forum Technology & Internet
    Replies: 2
    Last Post: 28-11-2008, 01:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •