Go Back   TechArena Community > Technology > Technology & Internet
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Quicktime does not work with Internet Explorer 64-bit

Technology & Internet


Reply
 
Thread Tools Search this Thread
  #1  
Old 13-11-2010
Member
 
Join Date: Mar 2010
Posts: 29
Quicktime does not work with Internet Explorer 64-bit
  

I am on Windows Vista 64 bit on my computer. When I surf internet, with the help of Internet Explorer, and when I come across with Quicktime media I can see a message which says I need to download Quicktime player to watch the media file. But I already have it installed on my computer. I can see that in Add/Remove programs. In spite of that I click to download and install it on my computer but then nothing happens. I am still unable to see the Quicktime media file. So I am worried if Quicktime is actually compatible with Internet Explorer 64 bit? I don't want to use browser other than IE and so need some solution that works with this browser only. Can you tell me if Quicktime will not work on Internet Explorer 64-bit? If it will then how?

Reply With Quote
  #2  
Old 13-11-2010
Member
 
Join Date: Jun 2009
Posts: 781
Re: Quicktime does not work with Internet Explorer 64-bit

First of all check which version of Quicktime player you are running. For this, launch QuickTime Player, go to Help and then click on "About QuickTime Player". You should get a window which shows the version information. If it is up-to-date then check if you have any files from the previous version which is interrupting your current setup. To check this, first check if you can see hidden files and folders. To confirm this go to Start, and click Open. In the Organize menu, select Folder and Search Options. Go to View tab, then look for "Hidden files and folders" in the "Advanced settings" list. Choose "Show hidden files and folders" option and click on OK. Now again go to Start - Computer - Local Disk C: - Windows - SysWOW64. Ideally you should have only two files here: one with .qts extension and second with .qtx extension. If you have any other file then simply delete them provided they are related to Quicktime.
Reply With Quote
  #3  
Old 13-11-2010
Member
 
Join Date: Nov 2009
Posts: 712
Re: Quicktime does not work with Internet Explorer 64-bit

The problem is not because of your internet explorer but the cause of the problem lies with quicktime player. So you have to just change some settings to get it worked. Launch quicktime player, go to Edit - Preferences - QuickTime Preferences. Go to the Browser tab and then tap on the MIME Settings button. Make sure you have both QuickTime Movie options selected under Video. Also make sure you have Flash Media unselected under miscellaneous. Save the changes by clicking on OK. Now go to streaming tab, select automatic and mark instant on check box.
Reply With Quote
  #4  
Old 13-11-2010
Member
 
Join Date: Feb 2008
Posts: 767
Re: Quicktime does not work with Internet Explorer 64-bit

I think you must try with some basic steps. Something like checking with your antivirus/firewall which might be blocking your Quicktime. It can also be due to Windows Firewall which is not allowing Quicktime player to play the media file. Then check what error or warning messages, if any, says. You can also go to Event Viewer to confirm if their is something related to this. Then make sure you have the necessary codecs installed to support the file. If nothing helps then reset IE settings. Then reconfirm if you have Quicktime add-ons running on IE. To check this start Internet Explorer. Go to Tools, Manage add-ons, Enable or disable add-ons and make sure QuickTime Object (QTPlugin.ocx) is Enabled.
Reply With Quote
  #5  
Old 13-11-2010
Member
 
Join Date: Jun 2009
Posts: 781
Re: Quicktime does not work with Internet Explorer 64-bit

This seems to be the problem of QuickTime ActiveX control. May be you are having some other browsers which are utilizing the QuickTime plugins due to which Internet Explorer is getting affected. To check this, go to Tools, click on Manage Add-ons. Choose "All Add-ons" and select the two QuickTime objects. Also make sure you have the same versions mentioned on the two objects (the one you are running right now).
Reply With Quote
  #6  
Old 13-11-2010
Member
 
Join Date: Jun 2009
Posts: 757
Re: Quicktime does not work with Internet Explorer 64-bit

Go to Quicktime Player, click on Edit, then Preferences and then QuickTime Preferences. Go to the Browser tab and make sure you have Playback movies automatically is having a check mark. If it isn't then make the necessary changes and click on Next button. Tap on the MIME Settings button. Go to Video and reconfirm if you have check mark for QuickTime Movie. Finally click on OK button to save the changes. Again click on OK to close all the open window.
Reply With Quote
Reply

  TechArena Community > Technology > Technology & Internet
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Quicktime does not work with Internet Explorer 64-bit"
Thread Thread Starter Forum Replies Last Post
Internet explorer 9 64 bit won't work Techmates Technology & Internet 6 19-06-2014 12:02 PM
How can I prevent QuickTime from playing MP3 in Internet Explorer 9? Dipanwita Technology & Internet 2 03-12-2011 09:33 AM
Links don't work on Internet Explorer Laavanya Technology & Internet 4 11-06-2010 10:01 AM
Internet Explorer 8 does not work in Windows 7 Thunder Chicken Technology & Internet 3 03-09-2009 09:23 AM
Internet explorer 8 does not work on windows 7 Vishant Windows Software 3 13-07-2009 08:44 AM


All times are GMT +5.5. The time now is 04:22 AM.