Go Back   TechArena Community > Technology > Technology & Internet
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



How do I disable web messenger auto sign in when signing in hotmail?

Technology & Internet


Reply
 
Thread Tools Search this Thread
  #1  
Old 14-08-2010
Member
 
Join Date: Nov 2009
Posts: 583
How do I disable web messenger auto sign in when signing in hotmail?
  

Whenever I am trying to sign in my Hotmail account, I do not know why automatically signed into MSN web messenger and the thing is that I do not what that to happen. The thing I want to know is a method to disable this setting. I have tried all the things that I know but the problem is that I am not able to do that. Is there any way to solve this problem, and if there is a way then please let me know?

Reply With Quote
  #2  
Old 14-08-2010
Member
 
Join Date: Apr 2008
Posts: 2,277
Re: How do I disable web messenger auto sign in when signing in hotmail?

The solution for the problem you are facing is very simple, at the time you are clicking on your name in the upper right corner of the Hotmail web page, you are using. There will get an option, or the menu that will provide you functionality for signing out of your web Messenger. I am sure that this will help you to solve your problem. If you have any other problem then let me know about it.
Reply With Quote
  #3  
Old 14-08-2010
Member
 
Join Date: Nov 2009
Posts: 583
Re: How do I disable web messenger auto sign in when signing in hotmail?

Thank you for the reply, but for your information I have the idea for sign in / out of web Messenger. The thing I want to know the method for disabling that thing automatically login at the time of sign in my hotmail account. The problem is that whenever I am sign in my account it is logging in to account and I do not want that. The other problem is that windows live is not having the actual contact for asking about any information.
Reply With Quote
  #4  
Old 14-08-2010
Member
 
Join Date: Mar 2010
Posts: 2,529
Re: How do I disable web messenger auto sign in when signing in hotmail?

I think I am also facing similar problem, currently I am using FireFox version and then tried to signing out or even displaying offline but the next time I am sign in into my account then it automatically sign me in as online anyway. Previously when I was using this, I was not facing any problem like that but this problem is started recently. I like my system as it was working previously.
Reply With Quote
  #5  
Old 16-08-2010
Member
 
Join Date: Feb 2010
Posts: 181
Re: How do I disable web messenger auto sign in when signing in hotmail?

I look forward to fix this problem, and I have signed the MSN Live do not have time to appear online to chat, now on Messenger, but I went to check my hotmail account to my email, it automatically signing me, and causes, such as turn off my display picture of the problem and make it so I have to explain to people I do not have time to chat. Please tell us, stop, because sign out not for you next log on earlier recommendations of what a mess. On "If you do not break the old expression, do not fix it" certainly plays true here. They have created more trouble. I also do not like the way to show pictures.
Reply With Quote
  #6  
Old 17-08-2010
Member
 
Join Date: Feb 2010
Posts: 119
Re: How do I disable web messenger auto sign in when signing in hotmail?

This usually occurs when you leave you install the Messenger online. Please make sure that you sign out before login in your mail account, to prevent it from automatically signing your Windows Live Messenger messages in your network. I suggest that you update that so that you can get rid of this problem but after update the issue persist then let me know.
Reply With Quote
  #7  
Old 18-08-2010
Member
 
Join Date: Feb 2010
Posts: 207
Re: How do I disable web messenger auto sign in when signing in hotmail?

Signed to one of my hotmail account, and pledged to accept the new terms and privacy continue to accept and I just checked it and now I have network messenger nonsense and its signature every time I log on to hotmail, but thing is that I do not use Hotmail, Messenger, now everyone can see me, when I check an account, I have never used messenger my e-mail. Anybody has got the solution for this problem
Reply With Quote
  #8  
Old 15-02-2011
Member
 
Join Date: Oct 2010
Posts: 11
Re: How do I disable web messenger auto sign in when signing in hotmail?

Push on your name on the right top of your hotmail web page and select SIGN OUT OF MESSENGER... next time you will log in again in your mail messenger will keep last settings you chose and you won't be logged in automatically!

Hope it helps
Reply With Quote
  #9  
Old 16-02-2011
Member
 
Join Date: Aug 2010
Posts: 57
Re: How do I disable web messenger auto sign in when signing in hotmail?

Thanks a lot for the help here. I was also having the trouble here with the auto signing of the messenger and I really found the solution of yours working in my case as well but only for the first try. I have seen that sometimes the messenger just misses this feature and I was able to get the things working only after I made all the settings again and then only I was able to get all the things working.
Reply With Quote
Reply

  TechArena Community > Technology > Technology & Internet
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "How do I disable web messenger auto sign in when signing in hotmail?"
Thread Thread Starter Forum Replies Last Post
Disable Driver signing for Win 7 INSTALL???? Axeman098 Operating Systems 5 29-10-2011 08:42 AM
Disable Auto launch Yahoo messenger in Windows xp Bina Windows Software 3 02-09-2009 11:10 AM
Problems signing into hotmail Honorata Technology & Internet 3 23-06-2009 10:33 AM
MSN messenger hangs after signing in M. Rafi Technology & Internet 3 16-03-2009 07:02 PM
Cannot sign in to messenger or load hotmail sign-in webpage shivendra TroubleShoot 98 1 29-10-2008 10:34 AM


All times are GMT +5.5. The time now is 01:57 AM.