Go Back   TechArena Community > Technology > Technology & Internet
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Internet Explorer 8 Auto Complete not working

Technology & Internet


Reply
 
Thread Tools Search this Thread
  #1  
Old 02-08-2010
Member
 
Join Date: Apr 2010
Posts: 223
Internet Explorer 8 Auto Complete not working
  

Once I switched to Internet Explorer 8, AutoFill no longer appears to be working . Prior to this i was using Internet Explorer 7 most of the options always appeared in the text box for automatic payments such as history, values, branch number, current account, etc. Have enabled the auto-complete feature and nothing is working still. Please tell me how can i get this fixed

Reply With Quote
  #2  
Old 02-08-2010
Member
 
Join Date: Apr 2008
Posts: 2,277
Re: Internet Explorer 8 Auto Complete not working

For this i would suggest you to restart the browser once again sometime these type of error occurs so restart the browser. If the restart does not resolve this issue then i would suggest you reset the internet explorer 8 browser if you are not aware how to reset the Internet explorer 8 browser i would suggest you to follow the How to fix Internet Explorer 8 or 7 in windows 7
Reply With Quote
  #3  
Old 02-08-2010
Member
 
Join Date: Oct 2005
Posts: 2,357
Re: Internet Explorer 8 Auto Complete not working

The auto-complete Web addresses directly is that function by which when we started writing the first letters in the Address bar, Internet Explorer automatically suggests different URLs completed in the same bar. In this way we save having to write all the full address, and just press Enter when IE has shown us that we were looking to load the page in the browser. This is a user option that can turn on or off from Tools -> Internet Options -> Advanced -> Review Section -> Use AutoComplete inserted.
Reply With Quote
  #4  
Old 02-08-2010
Member
 
Join Date: Apr 2008
Posts: 2,568
Re: Internet Explorer 8 Auto Complete not working

Follow the instructions mentioned below
  1. Close all the applications runnning in the background.
  2. Go to start and click internet Explorer.
  3. Select Tools and then click Internet options.
  4. Then select advanced tab and click reset.
  5. A dialogue box will appear click Reset.
  6. After the resetting process gets completed click close and then click OK
  7. Restart your browser to apply the changes.
Reply With Quote
  #5  
Old 03-08-2010
Member
 
Join Date: May 2008
Posts: 2,131
Re: Internet Explorer 8 Auto Complete not working

To activate this feature, open Internet Explorer and click Tools -> Internet Options -> Content -> AutoComplete (Settings). You can check the Web addresses check boxes to supplement written URL in the address bar, Forms, to complete text on web pages and user names and passwords on forms, so you can save these data. If you want Internet Explorer asks you if you want to save password information typed, select the check box Prompt me to save passwords.
Reply With Quote
  #6  
Old 04-08-2010
Member
 
Join Date: May 2008
Posts: 2,786
Re: Internet Explorer 8 Auto Complete not working

Internet Explorer includes a feature called AutoComplete keeps track of recently-entered information such as Web addresses, forms, information on web pages, search queries or user names and passwords. As you type new information, AutoComplete will try to anticipate what you write and give you possible matches. But is for some reasons it is disabled resetting the internet explorer broqwser will help you.
Reply With Quote
Reply

  TechArena Community > Technology > Technology & Internet
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Internet Explorer 8 Auto Complete not working"
Thread Thread Starter Forum Replies Last Post
Auto fill option in Internet Explorer 9 Delightful. Technology & Internet 4 16-03-2011 09:17 PM
Enabling Auto Form completion in Internet Explorer 8 Aaghaz Technology & Internet 4 20-02-2011 10:05 AM
Internet Explorer 8 having auto-fill add-on as Google. Damned 2 Technology & Internet 4 06-02-2011 10:19 AM
Auto complete is not working at outlook 2007 subject field Banned-BlackBadal Windows Software 4 29-11-2010 03:22 PM


All times are GMT +5.5. The time now is 06:29 PM.