Go Back   TechArena Community > Technology > Technology & Internet
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 23-06-2010
Member
 
Join Date: Apr 2010
Posts: 258
Web UI not working properly

Seems to be strike and miss ever in view of the fact that 1.82 version or description, I downloaded the webui for version 2+ and it worked extremely well at present this last update the entire in excess of again it is not running. I cannot even login in from my browser nothing occurs, tried the reset of the webui.token_auth, by means of no luck. Like I said my setting worked extremely well, so why does it maintain quitting on its individual. I love the android app I comprise but when I cannot get utorrent to even run my browser.
Reply With Quote
  #2  
Old 23-06-2010
Member
 
Join Date: Nov 2009
Posts: 747
Re: Web UI not working properly

What webui version or description are you using. And where are you introduction this zip file accurately. And what internet sanctuary software do you contain installed. There's a lot of info you are not telling us that is appropriate. I unzipped folder into root register of utorrent, and I work with AV and Firewall from SHAW, but as is had the entire been running previous to. When I went from 1.82 up to 2 I noticed Webui was intermittent, so I added it to programs that my firewall determine to not obstruct, I am in addition working with windows 7, by means of firewall off. I encompass the port forwarded similar port for years and I in addition utilize that port in my browser login by means of my ip but it would not run immediately tried it at present.
Reply With Quote
  #3  
Old 23-06-2010
Member
 
Join Date: Nov 2009
Posts: 620
Re: Web UI not working properly

I used what information in sequence was on the connection where I d/l the webui from utorrent discussion. The entire it said was to utilize escape no additional instruction that I recall and it worked right subsequent to I did it up till the last update, where I imagine it quit the entire in excess of again, but not positive on the timing of the malfunction. I overrode the entire the files as asked by winrar and the program was not working.
Reply With Quote
  #4  
Old 23-06-2010
Member
 
Join Date: Jun 2009
Posts: 758
Re: Web UI not working properly

You rename that extended webui.zip file and position it not extracted in %appdata%\utorrentNOT extracted in %programfiles%\utorrent. Well tranquil no providence in information I uninstalled Utorrent downloaded it the entire in excess of again and installed it, I placed the webui.zip in the %appdata%\utorrent folder by verdict it in the run command, restarted and tranquil cannot login in by means of browser. Several ideas where a guy be able to d/l the 1.82 I imagine that worked enormous forever.
Reply With Quote
  #5  
Old 23-06-2010
Member
 
Join Date: Nov 2009
Posts: 610
Re: Web UI not working properly

I try it the whole thing but tranquil it?s not running. I am using utorrent v 2.0.1. (Build 19248) + weubui 0.371. But tranquil I cannot add an innovative torrent file via Webui. And Webui version or description I cannot modify whatever I try it say constantly 0.361. There are my files perhaps I am doing something incorrect. Did you eliminate the previous zip and let it auto-download the innovative one.
Reply With Quote
  #6  
Old 24-06-2010
Member
 
Join Date: May 2009
Posts: 759
Re: Web UI not working properly

The uTorrent does not encompass a plugin system. Have you facilitated logging and tracked WebUI requests beneath verbose and error segment. You be able to launch uT by means of logging by using /LOGFILE launch limitation. You necessitate figuring out whether the demand is essentially hitting the backend (uTorrent) or if it's interrupt. If it's intercepted create certain your software firewall, hardware firewall, or 'top' for supplementary procedure.
Reply With Quote
  #7  
Old 25-06-2010
Member
 
Join Date: May 2009
Posts: 1,060
Re: Web UI not working properly

There are additional than a few things to try. Initial try pressing CTRL+F5 in your browser. This determines to in addition revive the WebUI, or you determine to observe a blank (white) screen. If you simply perceive a blank (white) screen then close and reopen the browser then load WebUI another time. If that does not run then make use of the following and then reload the WebUI using the standard URL.
Reply With Quote
Reply

  TechArena Community > Technology > Technology & Internet
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Web UI not working properly"
Thread Thread Starter Forum Replies Last Post
Tab key is not working properly. Fadheela Operating Systems 4 01-06-2011 09:58 PM
WNA1100 is not working properly LynDa55 Networking & Security 5 29-12-2010 11:27 PM
Avg not working Properly Tiger Memon Networking & Security 4 23-10-2010 04:46 AM
GTX 460 is not working properly Talish Monitor & Video Cards 3 13-10-2010 06:15 AM
Nokia N70 not working properly Omkara Portable Devices 1 08-11-2008 05:25 PM


All times are GMT +5.5. The time now is 10:47 PM.