Results 1 to 5 of 5

Thread: ATI Catalyst 10.6 results in Flash video crash/bsod

  1. #1
    Join Date
    Apr 2010
    Posts
    26

    ATI Catalyst 10.6 results in Flash video crash/bsod

    Until last week my computer was running absolutely fine and I was able to play videos on every browser I have. It first occurred when I installed ATI Catalyst 10.6 on my computer. When I try to play online videos, it either crashes or a blue screen appears to me. This lasts for few seconds and it automatically restarts the computer once again. Sometimes I am able to play the videos but it appears green although the sound works fine. I tried uninstalling and reinstalling the drivers once again, but the problem persists.

  2. #2
    Join Date
    May 2008
    Posts
    611

    Re: ATI Catalyst 10.6 results in Flash video crash/bsod

    Okay, I tried the same thing and installed newer version of Catalyst driver, but when I try to play any video on YouTube I don't have any crashes or blue screen of death. I think it is only happening to you. It also seems to be compatibility problem with your graphics card. May be it is not supported.

  3. #3
    Join Date
    Apr 2010
    Posts
    26

    Re: ATI Catalyst 10.6 results in Flash video crash/bsod

    Ok thanks for checking the same thing on your end. I found something unusual on my end. Whenever I try to play any video that is embedded on any website, I am able to play the complete video, but if I try to play the same video on YouTube my computer either crashes or gives a blue screen to me. I suppose there is something uncommon on my side.

  4. #4
    Join Date
    May 2008
    Posts
    669

    Re: ATI Catalyst 10.6 results in Flash video crash/bsod

    That is certainly related to specific to your device (graphics card or Windows or codecs). Did you tried to install the latest Windows updates? May be it is conflicting with the drivers. Try to install the codecs just to be sure if you don't require any of it. I have seen the similar problem with my old video card. Later on I realized that it occurred due to Avivo error.

  5. #5
    Join Date
    Jan 2009
    Posts
    638

    Re: ATI Catalyst 10.6 results in Flash video crash/bsod

    Have you ever modified your BIOS? Something you might changed related to powerplay? It may have been affecting you now. I have the same drivers installed and everything in the BIOS is to the defaults. Nothing has happened until today while playing online videos or playing any games. Make sure you have the same thing.

Similar Threads

  1. Replies: 6
    Last Post: 18-03-2012, 09:59 AM
  2. Replies: 8
    Last Post: 17-10-2011, 03:45 AM
  3. Closing a pinned tab results crash with Chrome Canary
    By Naruto Uzumaki in forum Technology & Internet
    Replies: 5
    Last Post: 24-03-2011, 10:18 AM
  4. Getting BSOD after installing ATI Catalyst
    By Kshaunish in forum Monitor & Video Cards
    Replies: 6
    Last Post: 05-06-2010, 05:13 PM
  5. ATI Catalyst 10.1 crash with Adobe Flash Player 10.1.51.66
    By Beloved in forum Windows Software
    Replies: 4
    Last Post: 31-05-2010, 02:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •