Results 1 to 6 of 6

Thread: Internet Explorer does not open any website

  1. #1
    Join Date
    Aug 2009
    Posts
    76

    Internet Explorer does not open any website

    Hello there, I recently purchased a Sony laptop which is installed with Windows 7 on it. Apart from laptop I have a desktop which has Windows XP and is connected to broadband connection. I tried to share the same Internet connection between the two computers but it is not working. I can connect to the Wireless router using the laptop but when I open Internet explorer and try to visit a website, It shows Page cannot be displayed. So if anybody know why Internet Explorer does not open any websites then please share some information which might help me in solving the problem. Any help is highly appreciated. Thanks in advance.

  2. #2
    Join Date
    Feb 2006
    Posts
    331

    Re: Internet Explorer does not open any website

    Scan the computer with an updated antivirus as I think it must be infected by some virus which is not letting you access the Internet on your computer. Virus's have the tendency of corrupting the files associated to the applications which are frequently used. If the the files associated with certain application are corrupted then the application will not work properly. Hence scan the system with an updated antivirus and check all the files which are infected. Repair or quarantine all the files which are infected and then see if the browser is able to open all the websites or not.

  3. #3
    Join Date
    Jan 2009
    Posts
    638

    Re: Internet Explorer does not open any website

    The default IP version of Windows 7 is version 6 while the default IP version of Windows Xp is version 4. If two computers working on Windows 7 and Windows Xp are connected together on the same network then the computer which is running on Windows 7 will not be able to access all the network resources due to the protocol mismatch. To solve this problem, you will have to remove the IPv6 support of Windows 7. To remove the IPv6 support, go to TCP/IP properties and then remove the check mark against the option which says "Enable IPv6" and then save and apply the settings. Now then try to access Internet on the computer.

  4. #4
    Join Date
    Feb 2008
    Posts
    767

    Re: Internet Explorer does not open any website

    Check if the router is configured properly to share the connection between two computers. If the router is not configured properly then the computer will be able to connect to the router but will not be able to access all the resources of the network. To check if the router is configured properly or not you will have to check the configuration. To check the configuration, log in to the router and then open the configuration page. Contact the ISP and get the exact configuration of the router which is needed to share the connection properly. Once the router is configured, save the settings and then reboot the router.

  5. #5
    Join Date
    May 2008
    Posts
    611

    Re: Internet Explorer does not open any website

    Have you tried using some other browser? It is possible that the installed version of Internet explorer on the computer is corrupt which is not allowing you to access the Internet. There are many browsers which are available which can be used instead of Internet explorer. Google Chrome, Mozilla firefox and Safari are other browsers which are available. Download one such application and then install it on the computer. Once connected to the router, try accessing Internet using other browsers. If the other browsers work properly then uninstall the Internet explorer and remove all the files and keys which are related to it. Once all the traces of Internet explorer are removed then download and install the latest version of Internet explorer.

  6. #6
    Join Date
    May 2008
    Posts
    669

    Re: Internet Explorer does not open any website

    The add ons and the installed application on the browser create problems which are similar to the one which you are facing. Sometimes the addons and the applications which are installed on the browser are corrupt which affect the performance of the browser. Hence remove any addons and applications which are installed recently and then check the performance of the browser.

Similar Threads

  1. When to trust a website while surfing through Internet Explorer 9
    By Suigetsu in forum Technology & Internet
    Replies: 6
    Last Post: 15-03-2011, 10:21 AM
  2. While opening msn website Internet explorer 8 crashes
    By BOWIE in forum Technology & Internet
    Replies: 3
    Last Post: 10-03-2011, 06:46 AM
  3. Internet Explorer 7 crashes when accessing MSN.com website
    By Enton Dou in forum Technology & Internet
    Replies: 3
    Last Post: 17-02-2011, 01:28 PM
  4. Internet explorer Restore Error on a Website
    By Girijaa in forum Technology & Internet
    Replies: 4
    Last Post: 13-02-2011, 09:42 AM
  5. Blocking a Website in Internet Explorer 7
    By Computer_Freak in forum Tips & Tweaks
    Replies: 0
    Last Post: 04-03-2009, 07:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •