Go Back   TechArena Community > Technology > Technology & Internet
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Error code 500 accessing secure websites

Technology & Internet


Reply
 
Thread Tools Search this Thread
  #1  
Old 17-11-2009
Member
 
Join Date: Jul 2009
Posts: 104
Error code 500 accessing secure websites
  

Hi,

I have the problem with my Firefox browser, It just stops, when I types a url and on the left-hand side of the corner, it show done. And then I get this error message, Error Code 500 Internal Server Error,. I didn't have problem with internet explorer 7. What may be the issue ???

Reply With Quote
  #2  
Old 17-11-2009
Member
 
Join Date: May 2008
Posts: 476
Re: Error code 500 accessing secure websites

If you are using Firefox, which is quite good, but if you have too antispyware Crapola not break through the HTTTPS location, which is a secure site. You overbloated junk your notebook with protection. Want less not more. I suggest you to run McAfee and Webroot for now, with no Firewalls. If you are using Firefox, Firefox prevents the implantation of the virus across domains by default, I think you messed with the security of Firefox, and now not allowed to view secure sites.
Reply With Quote
  #3  
Old 17-11-2009
Member
 
Join Date: May 2008
Posts: 244
Re: Error code 500 accessing secure websites

If you are getting Error code 500 and you are not able to log onto a Web site or complete an Internet transaction after you install the 832894 (MS04-004) security update. Go to Windows Update and download critical update (S) that are available. With Internet Explorer open, go to Tools, Internet Options under the General tab, click Delete Cookies, Delete Files and Clear History. While not change the number of days to keep history to 3 instead of the default 20.
Reply With Quote
  #4  
Old 17-11-2009
Member
 
Join Date: May 2008
Posts: 249
Re: Error code 500 accessing secure websites

To resolve Error code 500 accessing secure websites, you should configure Firefox to not use the web accelerator for https. Try the steps below :

1. At the top of the Firefox windowOn the menu bar, click on the ToolsFirefoxEdit menu, and select Options...Preferences....
2. Select the Advanced settings panel.
3. Click the Network tab.
4. Click Settings....
5. If Manual proxy configuration is selected, continue to the next step. If not, these instructions won't solve your problem.
6. Deselect Use this proxy server for all protocols.
* If it's not selected, leave it as is.
7. Delete any text in the text box beside SSL Proxy:.
8. To the right of SSL Proxy:, set the Port: to 0.
9. Press OK.
10. Click OK to close the Options windowClick Close to close the Preferences windowClose the Preferences window.
Reply With Quote
Reply

  TechArena Community > Technology > Technology & Internet
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Error code 500 accessing secure websites"
Thread Thread Starter Forum Replies Last Post
error code 403 forbidden when accessing web site Darpad Small Business Server 3 13-09-2011 07:24 PM
OCSP error when accessing secure sites Kingfisher Technology & Internet 3 16-11-2009 09:54 PM
reasons behind websites that are not secure Ameeryan Technology & Internet 3 27-10-2009 01:48 PM
IE7 has to emulate IE6 to open secure websites SmokiN Windows Software 3 24-07-2009 12:01 PM
Can't open Secure websites Adolph Technology & Internet 3 17-04-2009 07:21 PM


All times are GMT +5.5. The time now is 02:58 AM.