Results 1 to 8 of 8

Thread: Error 651 in Windows 7 with PPPoE connections

  1. #1
    Join Date
    Nov 2009
    Posts
    862

    Error 651 in Windows 7 with PPPoE connections

    Hello,
    I was connected from my PC at home while At one point, the connection disconnected from the modem (Sagem f @ st 800)
    I reconnected, I typed the user name e password, and that damned error message shows

    Error 651: The Modem (or other connecting device) has reported an error.

    I Unplugged and reconnected ... still nothing works for me .I reinstal modem driver but still nothing. can any one solve this ? i am on Windows 7 .

    Thank you in advance!

  2. #2
    Join Date
    Feb 2008
    Posts
    2,638

    Re: Error 651 in Windows 7 with PPPoE connections

    Error 651
    Check the username and password. Also check the properties of the Networking. May also mean that the phone number p8, 35, or 8.35 is false. Hi I too had the same problem where I uninstalled the modem and the kit connection then I tried installation again. it works now

  3. #3
    Join Date
    Apr 2009
    Posts
    72

    Re: Error 651 in Windows 7 with PPPoE connections

    I still have this problem and even now I think its has a relationship with the operating system .. because before I used a computer with Win XP and I never encounter such problem, but when I buy another laptop computer equipped with Windows 7 .. its gives me this problem when connecting to the internet. what I do is to plug and unplug, connect disconnect until the works!

    so please help me if there is a fix, i really need

  4. #4
    Join Date
    Jan 2009
    Posts
    576

    Re: Error 651 in Windows 7 with PPPoE connections

    This problem of pppoe is through a local network is written service name not through the ADSL-modem . This problem occurs because the 2 tunnel (L2TP Layer Protocol) tries to create a wide host computer and then finds the range to the host computer has been created by the dial-up already exists check here for more http://support.microsoft.com/kb/818455

  5. #5
    Join Date
    Jan 2006
    Posts
    4,224

    Re: Error 651 in Windows 7 with PPPoE connections

    This problem is due to problem in windows 7 files mainly with PPPoE driver file raspppoe.sys you can find this file at c:windows > system32 > drivers folder the main problem is due to the root cause . but modifying that file you can solve your problem .To solve this problem simply renam the original raspppoe.sys file to something different else copying a working file from a Windows Vista system. YOu can get this Windows Vista system files from here below just download unzip and put in t c:windows > system32 > drivers folder

  6. #6
    Join Date
    Dec 2009
    Posts
    1

    Re: Error 651 in Windows 7 with PPPoE connections

    Quote Originally Posted by Zachary View Post
    This problem is due to problem in windows 7 files mainly with PPPoE driver file raspppoe.sys you can find this file at c:windows > system32 > drivers folder the main problem is due to the root cause . but modifying that file you can solve your problem .To solve this problem simply renam the original raspppoe.sys file to something different else copying a working file from a Windows Vista system. YOu can get this Windows Vista system files from here below just download unzip and put in t c:windows > system32 > drivers folder
    Hi, I need a little help with this. My dad has purchased a new computer and is getting this exact problem. But he is doesn't know much about computers so I'm having to talk him though it over the phone (he lives on the other side of the country). The problem is, although I'm quite experienced with computers, I've never seen Windows 7 (or Vista) before in my life, so I have absolutely no idea what it looks like or how it's different from XP. So it is a case of the blind leading the blind...

    But it's just renaming a file right - how hard can it be?

    Well apparently it's quite hard. I'm telling him to rename the file but he's getting a message that he "needs permission from a trusted installer" to rename the file. I've managed to get him into the security/permissions/advanced and tried to give him ownership of the object - which seems to work - but now it's saying he needs permision from his own user account... the one he's logged in with...?

    I have no idea what's going on - like I said I've never used it before, and I can't see what windows or errors he's getting so it's just a ridiculous situation.

    All he wants is the stupid internet, but he can't get that because of this bug, and he can't rename the file because he has no permissions even though he's an admin!

    Can anyone tell me what the heck is going on?

  7. #7
    Join Date
    Apr 2008
    Posts
    2,278

    Re: Error 651 in Windows 7 with PPPoE connections

    The reason for dot not establishing connectoin thats why I think you are facing with the following error:
    Error 651: The Modem (or other connecting device) has reported an error.
    You can search this file RAS PPPoE driver file “raspppoe.sys” you can under c:\windows\system32\drivers folder may creating this problem. And we roaming around the problem just change the name by the reapppoe.sys file whis is little bit like “raspppoe_orig.sys” copying a working file from a Windows Vista system.

  8. #8
    Join Date
    Oct 2005
    Posts
    2,358

    Re: Error 651 in Windows 7 with PPPoE connections

    The problem with the renaming of the is not a very great issue according to me. I guess that there is something wrong somewhere. There is always a main "default administrator" of the system other than the admin user account that you create. So, you must have not given proper rights or simply limited the account rights. Press CTRL+ALT+DEL on the startup screen of Windows, where you will get a screen to get into the main administrator account. There give full rights to the admin user account. After that try renaming the files. It may probably solve the problem.
    I'm the Proud Owner of the most dangerous weapon
    known to man kind: Human Brain

Similar Threads

  1. Failing to connect with PPPOE on Windows XP
    By Disha N in forum Technology & Internet
    Replies: 4
    Last Post: 04-02-2011, 09:34 AM
  2. Replies: 5
    Last Post: 13-01-2011, 05:45 PM
  3. Replies: 6
    Last Post: 29-11-2010, 10:44 PM
  4. Error : Could not find PPPoE server on Mac OS X
    By Xmen in forum Networking & Security
    Replies: 4
    Last Post: 18-01-2010, 08:51 PM
  5. 2 PPPOE dial up connections
    By Xena in forum Technology & Internet
    Replies: 3
    Last Post: 17-04-2009, 02:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •