Go Back   TechArena Community > Technology > Technology & Internet
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



"Add-ons are disabled" pop up keeps appearing in IE8

Technology & Internet


Reply
 
Thread Tools Search this Thread
  #1  
Old 22-10-2009
Member
 
Join Date: May 2009
Posts: 208
"Add-ons are disabled" pop up keeps appearing in IE8
  

I am a Windows Vista user. Mostly i use Firefox as my default browser at home but need to work on Internet Explorer at office. From last few days, something is gone wrong with IE8 on my computer. I keep getting an error or pop up message saying, "Add-ons are disabled." Whereas i can see that add-ons are working. I am not able to disable those annoying pop ups. Could you guys please help me out of this ?

Reply With Quote
  #2  
Old 22-10-2009
Member
 
Join Date: Feb 2009
Posts: 673
Re: "Add-ons are disabled" pop up keeps appearing in IE8

I think the problem is caused by damaged or incompatible Internet Explorer settings or add-ons, you can usually resolve the problem by resetting Internet Explorer settings. To reset IE settings, just go through this:-
  • Exit all programs, including Internet Explorer (if it is running).
  • Click Start. Type the following command in the Start Search box, and then press ENTER:
    Quote:
    inetcpl.cpl
  • Click the Advanced tab.
  • Under Reset Internet Explorer settings, click Reset. Then click Reset again.
  • When Internet Explorer finishes resetting the settings, click Close in the Reset Internet Explorer Settings dialog box.
  • Start Internet Explorer again.
Reply With Quote
  #3  
Old 22-10-2009
Member
 
Join Date: Apr 2008
Posts: 2,281
Re: "Add-ons are disabled" pop up keeps appearing in IE8

The Reset Internet Explorer Settings feature disables all toolbars, browser extensions, and customizations that you install. To use any of these disabled customizations, you must selectively enable each customization through the Manage Add-ons dialog box.

To open Manage Add-ons, follow these steps:-
  • Open Internet Explorer by clicking the Start button , and then clicking Internet Explorer.
  • Click the Tools button, and then click Manage Add-ons.
  • From here, you can view or manage any of the following add-on types:
    • Toolbars and Extensions. View, enable, or disable toolbars, ActiveX controls, browser helper objects (BHOs), and browser extensions.
    • Search Providers. View, change defaults, and add or remove search providers. You can also prevent programs from changing your default search provider.
    • Accelerators. View, change defaults, and add or remove Accelerators.
    • InPrivate Filtering List. View status and manage your list of blocked websites.
Reply With Quote
  #4  
Old 22-10-2009
Member
 
Join Date: May 2009
Posts: 1,611
Re: "Add-ons are disabled" pop up keeps appearing in IE8

Manage Add-ons displays add-on information in columns that you can choose to show or hide. Some add-on types have more columns than are displayed by default. To show or hide additional columns, follow these steps:-
  1. Open Internet Explorer by clicking the Start button , and then clicking Internet Explorer.
  2. Click the Tools button, and then click Manage Add-ons.
  3. Under Add-on Types, click a category.
  4. Right-click any of the column headings, and then point to Columns to see the list of available columns.
  5. Click the column you want to add.
  6. Repeat steps 4 and 5 for each additional column you want to add.
Reply With Quote
  #5  
Old 23-10-2009
Member
 
Join Date: Jan 2009
Posts: 3
Re: "Add-ons are disabled" pop up keeps appearing in IE8

You may want to check the target on your IE shortcut. Right click your IE shortcut, select Properties and in the Target section make sure C:\Program Files\Internet Explorer\iexplore.exe is entered.

Let me know if that works.

Cheers,
Feran
Internet Explorer OUtreach Team
Reply With Quote
  #6  
Old 04-05-2011
Member
 
Join Date: May 2011
Posts: 1
Re: "Add-ons are disabled" pop up keeps appearing in IE8

@feranm_ie8team....Thank you very much! What you said to try did the trick. It had a few more letter's after .exe, just deleted them. I have no idea how that could've happened but I'm glad it's done with. Thanks again man.
Reply With Quote
Reply

  TechArena Community > Technology > Technology & Internet
Tags: , , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: ""Add-ons are disabled" pop up keeps appearing in IE8"
Thread Thread Starter Forum Replies Last Post
Virtual Drives appearing in "my computer" but not in Daemon tools option? vALaNCiA Windows Software 3 07-06-2012 03:33 PM
AVG 2012 error after update, "not active" ID protection is "disabled" Aadhar2011 Networking & Security 5 06-05-2012 04:32 AM
In my windows live hotmail contact list a "DrunkGirlRoom" is appearing, how to delete it Power Crippler Technology & Internet 4 03-05-2012 06:41 PM
Iphone 4: "Your Apple ID has been Disabled" but not for "security reason" Nitesha Portable Devices 3 04-09-2011 08:06 AM
"send page by email" and "send link by email" disabled in Internet Explorer 8 Bindaas-ER Technology & Internet 4 27-02-2011 03:32 AM


All times are GMT +5.5. The time now is 10:59 AM.