Go Back   TechArena Community > Technology > Technology & Internet
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



How to turn off security warning 'web page is trying to open..'

Technology & Internet


Reply
 
Thread Tools Search this Thread
  #1  
Old 22-07-2009
Member
 
Join Date: Jun 2009
Posts: 350
How to turn off security warning 'web page is trying to open..'
  

I am using Windows 7 operating system with Internet Explorer 7 as my default browser. While browsing, not all but on some websites my IE7 gives me a security warning saying,"The current webpage is trying to open a site in your Trusted Sites list. Do you want to allow this?" I don't know exactly why this warning comes but its really getting annoyed. Is there any way to turn of this security warning ? Please let me know.

Reply With Quote
  #2  
Old 22-07-2009
Member
 
Join Date: May 2008
Posts: 2,786
Re: How to turn off security warning 'web page is trying to open..'

This message is most likely to occur for users browsing the Internet with IE v7, after IE security updates have been applied that change the Internet, Local Intranet, and Trusted zone settings.Internet Explorer uses Web content zones when deciding what sort of restrictions to place on a Web page. For example, Web pages on the Internet are subject to 'Internet' Zone restrictions, HTML pages on a local network are subject to the 'Local Intranet' zone, and HTML pages stored locally, for example on a computerís hard drive or on a CD run, in the 'Local Machine Zone'.You will note that the LMZ does not appear in the list of available security zones. Microsoft has hidden this zone by default to ensure that its settings are not accidentally changed. For example, we do not want Web sites to be added to the LMZ by accident or by a hostile Web site, because it would give that page almost complete freedom to run anything it wants.

To turn it off, open your browser, go to Tools > Internet Options > Security > select Trusted Sites > click Custom Level to view the browser settings. "Websites in less privileged web content zone " could be set to prompt. You may want to change the setting to enable or disable instead.
Reply With Quote
  #3  
Old 22-07-2009
Member
 
Join Date: Apr 2008
Posts: 2,568
Re: How to turn off security warning 'web page is trying to open..'

There are two user-adjustable settings related to LMZ lockdown. If you are experiencing difficulties when attempting to access data on a CD, click on Tools, then on Internet Options, then on the Advanced tab. Scroll down to the Security settings and enable the option to "Allow active content from CDs to run on My Computer".

If you are attempting to view an HTML page saved to your hard drive within Internet Explorer and that Web page has any active content, the Information Bar will appear with a warning about active content.The setting "Allow active content to run in files on My Computer" can be enabled if you face this issue, although I would recommend that you temporarily bypass the restriction by clicking on the Information Bar and selecting "Allow Blocked Content" instead of disabling the protective feature completely.
Reply With Quote
  #4  
Old 22-07-2009
Member
 
Join Date: Oct 2005
Posts: 2,357
Re: How to turn off security warning 'web page is trying to open..'

The message does not prevent Internet access, but may be annoying to users. Users may simply reset IE to default security settings using "Reset all zones to default level". Just go to internet settings/security/trusted sites/custom level/ websites in less privileged content zone etc. Change that to disable or enable and it's fixed. This terms refer to changes in Internet Explorer that are designed to help prevent security problems—changes that are not obvious to the end-user, but instead work in the background to reduce risk when surfing the Web.
Reply With Quote
  #5  
Old 22-07-2009
Member
 
Join Date: Jun 2009
Posts: 350
Re: How to turn off security warning 'web page is trying to open..'

Thats is all i wanted to know. Thanks a lot for the valuable help from you all. I tried those settings and now i am not getting the warnings. It works. I appreciate all you guys help. keep it up !!
Reply With Quote
  #6  
Old 24-10-2011
Member
 
Join Date: Oct 2011
Posts: 1
question Re: How to turn off security warning 'web page is trying to open..'

hi i have one question can we deploy this seting over the network with the help of Group Policy?
please suggest if any other option for multiple desktops deployment
Reply With Quote
  #7  
Old 25-10-2011
Member
 
Join Date: Mar 2011
Posts: 425
Re: How to turn off security warning 'web page is trying to open..'

The issue is related web page security. There are some faq type things which can help you. Regarding disabling this on all remote host, is quiet tedious. It is possible to disable from gpo.Many time you can just tell the user to click on continue. This will save the preferences in the browser and will not prompt back.



About certificate errors
Reply With Quote
Reply

  TechArena Community > Technology > Technology & Internet
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "How to turn off security warning 'web page is trying to open..'"
Thread Thread Starter Forum Replies Last Post
Turn off Security warning in internet explorer 8 permanently Eye-Uli Technology & Internet 5 03-12-2011 02:59 AM
How to bypass the open file security warning in vb script Quasim Software Development 5 05-07-2011 08:27 PM
Windows XP open file Security Warning Problem Guns-n-Roses Operating Systems 3 01-07-2009 11:26 AM
Turn Off Security Center Warning icon Laler Operating Systems 3 05-06-2009 09:47 AM
Getting Open file Security Warning ..The publisher could not be verified... karson Windows Server Help 2 22-12-2005 10:11 AM


All times are GMT +5.5. The time now is 07:02 PM.