Go Back   TechArena Community > Technology > Technology & Internet
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Can't open Secure websites

Technology & Internet


Reply
 
Thread Tools Search this Thread
  #1  
Old 17-04-2009
Member
 
Join Date: Mar 2009
Posts: 38
Can't open Secure websites
  

I am getting an error with the internet explorer 7, it gives no access to any secure website also cannot update windows or the any other programs. I checked for virus. it found 0 virus.

Can anyone HELP with this...!

Reply With Quote
  #2  
Old 17-04-2009
Member
 
Join Date: May 2008
Posts: 4,565
Re: Can't open Secure websites

When trying to continue without entering a password the messaged tells me that the password is incorrect and will not allow me to continue. Before uninstalling IE7 I also contacted HP Support via live chat and completed the following list of steps: (This is a copy/ paste of the final chat with HP Support.)

Step 1
1. Open IE and click tools and then Internet Options.
2. Click the Advanced tab.
3. Click reset.

Step 2
1. Click Start, All Programs, Accessories and then right-click Command Prompt.
2. Select Run as Administrator
3. At the c:\Windows\System32 command prompt, enter the following:netsh int ip reset
This command should return a series of responses that end with "OK" and then a request to restart the computer.
4. close the command window and restart the computer.
5. Click Start, All Programs, accessories and the right click Command Prompt.
6. Select Run as administrator.
7.At the C:\Windows\System32 command prompt, enter the following: netsh winsock reset
A success message is shown when the command passes
8. Restart the computer. IP has been reset.

Step 3
1. Open IE and click Tools, and then Internet Options.
2. Click the General tab, and click Delete from the browsing history section, and then click the Delete Cookies button.
3. Click OK on the confirmation window that opens.
4. Click the Delete files button, click OK on the confirmation window that opens and the click Close.
5. Click the Programs tab and then click the Manage add-ons button.
6. Click the Advanced tab. Remove the check mark from Enable third-party browser extensions. (requires restar)
7. Click OK, and click OK again to restart the computer.

Step 4
Click Start and then enter the following into the Start Search field: regsvr32 softpub.dll
Press Enter key on keyboard.

Click Start and then enter the following into the Start Search field: regsvr32 urlmon.dll
Press Enter key on the keyboard.

Restart the computer and then try browsing the Internet again.

Step 5
1. Open IE7
2. Click Tools, select Phishing Filter, and then select Turn Off Automatic Website Checking.
3. Go to the Website and try again.

Step 6
1. Open IE7
2. Click Tools, then click Internet Options
3. Click the Security tab
4. Enable or disable Protected Mode.
5. Uncheck the box next to Enable Protected Mode to disable it.
6. Click OK

If the issue still persists then go ahead and uninstall IE7 from your computer and restart it.
To uninstall IE7, click Start=>Control Panel=>Add/Remove Programs.
Put check mark for "Show Updates" at top of Add/Remove Programs window.
The IE will be listed under Add/Remove Program List. click on that entry to highlight and click Remove/Uninstall button to remove it.
Uninstall all the entries related to IE7 form the Add/Remove programs list and restart the computer.
Once the computer restarts, it will revert back to IE6


After completing these steps IE7 did not revert back to IE6 at all. That's when I tried to download and install IE6 from the HP website and this is where I get a password prompt. I have since tried to chat live again with HP Support but now I get the same error message that I receive when trying to log in to secure websites. I also went back and found other posts on this forum with the same problems and completed all of the steps, nothing has worked and I don't know what else to do.
Reply With Quote
  #3  
Old 17-04-2009
Member
 
Join Date: Jan 2008
Posts: 3,759
Re: Can't open Secure websites

Have you tried the following:

- Clear Temporary Internet Files and Cookies
- Resetting IE Internet security zone to Medium-High or Medium
- Make sure optonline.net and optimum.net isn't listed in the IE Restricted
Reply With Quote
  #4  
Old 17-04-2009
Member
 
Join Date: Apr 2008
Posts: 4,642
Re: Can't open Secure websites

Verify that the Date and Time Settings on Your Computer Are Correct:

Because SSL certificates have an expiry date, if the date on your computer isn't correct, it may prevent you from connecting to secure sites. To verify that your computer is configured with the correct date and time settings:

Click Start > click Control Panel

Click Date, Time, Language, and Regional Options, and then click Date and Time

Select the Date & Time tab

Check to make sure that the date and time settings are configured to use the current date and time, and then click OK
Reply With Quote
Reply

  TechArena Community > Technology > Technology & Internet
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Can't open Secure websites"
Thread Thread Starter Forum Replies Last Post
Unable with cac card reader to log onto secure websites in Internet Explorer 9. FullTimepass Technology & Internet 5 04-12-2011 07:28 AM
Unable to access secure websites after upgrading to Windows 7 TheNexus Technology & Internet 4 06-02-2011 06:44 PM
Error code 500 accessing secure websites avit Technology & Internet 3 17-11-2009 04:39 PM
reasons behind websites that are not secure Ameeryan Technology & Internet 3 27-10-2009 01:48 PM
IE7 has to emulate IE6 to open secure websites SmokiN Windows Software 3 24-07-2009 12:01 PM


All times are GMT +5.5. The time now is 04:06 PM.