Results 1 to 4 of 4

Thread: Manually invoking after sleep I lost network connection

  1. #1
    Join Date
    Jan 2009
    Posts
    38

    Manually invoking after sleep I lost network connection

    Hi,

    I think there is a problem with my broadband internet connection since whenever I put my machine on sleep or hibernation manually after invoking I lost my network connection! I don't know what to do?

  2. #2
    Join Date
    May 2008
    Posts
    115

    Re: Manually invoking after sleep I lost network connection

    What you're describing is simply a lost network connection. As you say, the computer cannot connect to the internet - at all - so pages can't be retrieved, and the error you see in the browser is the result. If you have other machines on your local network, you probably can't see or connect to them either, until you reboot.

    The issue here is power management. When you put a computer into standby, software it not unloaded, but left in memory while most all of the other hardware is turned off to conserve power. When you resume from standby all that hardware is turned back on, and then needs to not only be re-initialized, but it needs to be restored to the same state it was in before standby. That's when things can get confused.

    I think you need to follow these steps!

    1. UPDATE your BIOS!

    2. UPDATE your DRIVERS!

    3. UPDATE WINDOWS!

  3. #3
    Join Date
    Jun 2008
    Posts
    81

    Re: Manually invoking after sleep I lost network connection

    I had the same problem & I fixed my system by disabling the on board nic card and installing a regular card, some onboard nics just want work with vista even if you have the drivers.

  4. #4
    Join Date
    May 2008
    Posts
    65

    Re: Manually invoking after sleep I lost network connection

    I had a similar problem with my PC/Vista and adsl router, once I updated the Forceware (nvidia) which included my onboard network drivers it was okay, and hasn't lost the connection since.

    Check with the manufacturer of your network card for an updated vista
    driver, it might help.

Similar Threads

  1. Replies: 3
    Last Post: 27-05-2012, 11:06 AM
  2. Replies: 4
    Last Post: 19-04-2011, 07:52 AM
  3. Network Connection Lost During Sending The MMS In HTC
    By Zyrren in forum Portable Devices
    Replies: 4
    Last Post: 19-01-2011, 01:18 AM
  4. Intel 82574L network card error:" Network Connection is Lost"
    By Loyalpalm in forum Monitor & Video Cards
    Replies: 5
    Last Post: 18-11-2010, 06:36 AM
  5. Lost wireless network connection on laptop
    By Lanwench in forum Windows XP Support
    Replies: 2
    Last Post: 07-06-2008, 12:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •