Go Back   TechArena Community > Technology > Technology & Internet
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 06-01-2009
Member
 
Join Date: Dec 2008
Posts: 7
Internet explorer problem

when i open any site internet explorer it opens but if i click on any link on web site window opens but with blank.

I don't know what's the problem ?
Reply With Quote
  #2  
Old 06-01-2009
Member
 
Join Date: Dec 2008
Posts: 10
Re: Internet explorer problem

It may be due to error in explorer. install any other browser like mozilla or Opera and check again.
Reply With Quote
  #3  
Old 06-01-2009
Member
 
Join Date: Dec 2008
Posts: 17
Re: Internet explorer problem

  • On the Tools menu, click Internet Options.
  • On the Advanced tab, click Reset.
  • In the Reset Internet Explorer Settings dialog box, click Reset to confirm.
Reply With Quote
Reply

  TechArena Community > Technology > Technology & Internet
Tags:



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Internet explorer problem"
Thread Thread Starter Forum Replies Last Post
Internet Explorer problem after upgrade to Explorer version 8 sdain31y Windows XP Support 7 17-04-2009 07:28 PM
Problem with Internet Explorer 7 freddy24 Windows Software 2 14-03-2009 09:23 PM
Internet Explorer Problem sporttail Technology & Internet 5 01-03-2009 09:31 AM
Problem with Internet Explorer 8.0 Dheran Technology & Internet 4 18-02-2009 03:44 PM
Problem with Internet Explorer 7 Champak Technology & Internet 3 12-01-2009 08:41 PM


All times are GMT +5.5. The time now is 02:42 PM.