Go Back   TechArena Community > Technology > Technology & Internet
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 10-12-2008
Member
 
Join Date: Nov 2008
Posts: 58
wireless card problem!

I have a Atheros wireless card that always seems be prone to poor signal. I have Atheros card inbuilt in my laptops antenna which you would think would get far better signal that what ever small internal antenna the pcmcia card might have.

My card never connects at a given speed that is 54mbps,it seems that signal is extremely low and dropping out.Where as the pcmcia adapter will go down to around 24mbps and report good signal.

I thought if the wireless card has poor signal, it opts for a lower bandwidth to compensate? Is this what my Atheros card should be doing, but for what ever reason it is failing to do so?

Please help
Reply With Quote
Reply

  TechArena Community > Technology > Technology & Internet
Tags: ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "wireless card problem!"
Thread Thread Starter Forum Replies Last Post
Wireless card problem on Ubuntu Messenger Portable Devices 4 29-06-2010 01:27 PM
Wireless lan card problem with xp austin26 Networking & Security 2 29-10-2009 02:40 PM
Problem changing wireless card ANSEL Networking & Security 3 28-09-2009 05:46 PM
Problem with wireless pci card Brunoz Video Games 6 02-09-2008 06:52 PM
Bizzare Wireless Card Problem Dialtone Hardware Peripherals 0 19-05-2008 11:29 PM


All times are GMT +5.5. The time now is 04:16 PM.