Go Back   TechArena Community > Technology > Technology & Internet
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 02-12-2008
Member
 
Join Date: Apr 2008
Posts: 35
angry Why am I facing problems while surfing through a particular site

I have a damn problem. My Internet is not really what I want. The problem is that a site just does not work. It is the same result in IE and FF. The problem that arises is that I am going to the home page and also in the forum then when I select the focus of the forum, it is that I lose touch? I will ping maybe 1 out of 20 times and will enter in there but it hangs when I choose links inside. I checked on my sisters computer and where the router / broadband itself is excluded. So the problem is limited to just my computer. I run Vista x86 and it is just newly installed. I ran Vista x64 before and had no problems.

So I hope that someone has a nice idea that can solve this?
Reply With Quote
  #2  
Old 02-12-2008
Member
 
Join Date: Apr 2008
Posts: 2,277
Re: Why cannot I surf

Cruising with Panda Antivirus, it is a known problem, according to them, and a fix to be coming, I myself have the same problems and must unfortunately close the panda to make it work.
Reply With Quote
  #3  
Old 02-12-2008
Member
 
Join Date: Apr 2008
Posts: 35
Re: Why am I facing problems while surfing through a particular site

Thanks for the information! I run panda 2008+ FW. Do you think it helps and install any previous version? Or is it just to see another virus program? Now it seems as I can surf that site in FF so there is no crisis anymore
Reply With Quote
  #4  
Old 02-12-2008
Member
 
Join Date: Apr 2008
Posts: 2,276
Re: Why am I facing problems while surfing through a particular site

I have the same version of the Panda and they have promised me a fix to this problem but have not heard anything yet I think that if they do not fix this we must go back to panda 2007, 2008+ FW was a free update. You should see the opportunity that we are enough beta testers without knowing it.
Reply With Quote
  #5  
Old 02-12-2008
Member
 
Join Date: Apr 2008
Posts: 35
Re: Why am I facing problems while surfing through a particular site

Yes, it is certainly how it works probably. I will probably go back to 2007+ FW, I think.

EDIT: I have now installed panda 2007+ FW instead, and the whole issue is resolved.
Reply With Quote
  #6  
Old 02-12-2008
Member
 
Join Date: May 2008
Posts: 2,786
Re: Why am I facing problems while surfing through a particular site

Has had the same problem with the panda 2008.
After installing ver. 12,01,00 instead of first 12,00,00, it worked for me
Reply With Quote
Reply

  TechArena Community > Technology > Technology & Internet
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Why am I facing problems while surfing through a particular site"
Thread Thread Starter Forum Replies Last Post
We are facing a lot of problems with CZentrix Dialer Rohit Chaturvedi Technology & Internet 6 05-01-2012 03:33 AM
How to deal with Internet Explorer site surfing Innis Technology & Internet 5 06-02-2011 10:43 PM
Terminated svchost.exe and facing some problems abumca Windows XP Support 3 20-05-2009 03:26 PM
Facing problems during WMP RTSP Streaming Nadeem Media Player 1 16-03-2009 09:43 AM
Facing problems while formatting my pc Samsher Operating Systems 3 07-01-2009 09:22 AM


All times are GMT +5.5. The time now is 09:11 PM.