Go Back   TechArena Community > Technology > Technology & Internet
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



No Internet connection after format & new XP installation hathway ISP

Technology & Internet


Reply
 
Thread Tools Search this Thread
  #1  
Old 27-09-2008
Member
 
Join Date: Aug 2008
Posts: 24
No Internet connection after format & new XP installation hathway ISP
  

Hi,
My friend is having this problem. He can't get internet connection with his hathway connection. Even he dont have the internet connection icon in the task bar too!
Can anyone please help me out to get the connection back.
the modem is showing all the leds on.
Any help?

Reply With Quote
  #2  
Old 27-09-2008
Member
 
Join Date: Aug 2008
Posts: 24
Where to put the IP address & all?
Reply With Quote
  #3  
Old 27-09-2008
Member
 
Join Date: Jan 2006
Posts: 3,780
Was this on a new OS installation cause it seems to me that the lan driver is not installed where you have to assign all the IP address & DNS server given by the service provider.
Reply With Quote
  #4  
Old 27-09-2008
Member
 
Join Date: Aug 2008
Posts: 24
Thanks for your reply Big Fish!
Yes its a new OS installation!
Dont have any idea about the drivers but i think the drivers are not installed even the video driver i think is not installed.
Well i will check for drivers but how to do that?
I mean how can i find if the LAN driver is installed or not?
AND
If it's installed how to repair?
Reply With Quote
  #5  
Old 27-09-2008
Member
 
Join Date: Jan 2006
Posts: 4,230
Just install the cd that is provided with your mobo & install all the chipset drivers including the lan drivers. Or download Everest which will give you your computer specifications & and then download the driver for the lan from the manufacturer site itself.
Reply With Quote
  #6  
Old 27-09-2008
Member
 
Join Date: Aug 2008
Posts: 24
Ok thanks for the reply again!
I will have a look at the motherboard CD & then let you know what happens!
Reply With Quote
  #7  
Old 29-09-2008
Member
 
Join Date: Aug 2008
Posts: 24
Yes no drivers were installed!
Installing drivers today & then will come to know the problem is solved or not!
Reply With Quote
Reply

  TechArena Community > Technology > Technology & Internet
Tags: ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "No Internet connection after format & new XP installation hathway ISP"
Thread Thread Starter Forum Replies Last Post
How to avoid Hathway manual login for internet connection Baanbhatt India BroadBand 2 02-07-2012 04:11 PM
20GB limit in Hathway connection bIbEkS India BroadBand 7 20-11-2011 07:47 PM
Hathway connection in Borivali? !Haritbaran! India BroadBand 2 17-11-2011 02:28 PM
Internet Connection issue after installation of Norton 360 4.0 Apiatan Networking & Security 5 17-09-2010 10:39 PM
Why cant I use Hathway connection on my Laptop? Heather5 India BroadBand 4 29-01-2010 07:58 PM


All times are GMT +5.5. The time now is 11:13 PM.