Go Back   TechArena Community > Software > Software Development
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



How to disable Hardware YUV DirectX Output??

Software Development


Reply
 
Thread Tools Search this Thread
  #1  
Old 18-09-2010
Member
 
Join Date: Sep 2010
Posts: 43
How to disable Hardware YUV DirectX Output??
  

I have some question about my hardware component. I hope someone here will be able to solve my problem on this thread. Actually I want to know that how to make disable or stop hardware YUV Directx o/p? Every time itís come and popup me like this that I got irritation. So please if anybody can help me then do.

Reply With Quote
  #2  
Old 18-09-2010
Member
 
Join Date: May 2008
Posts: 2,290
Re: How to disable Hardware YUV DirectX Output??

Ok so you can do this dear but just you have to do some settings on your computer/laptop? Go to preference and then Video and then Output modules and now unchose the option Directx the box marked “Use hardware YUV -> RGB conversions". Then again go in preference menu and in video and uncheck the marked “Overlay video output". Then save, restart VLC” and now after making all the settings save all and make it restart. Or some other method is also available for you: go to preference and vedio and in Output modules and utilizing the pull down to choice "Windows GDI video output". Then make it save and restart VLC
Reply With Quote
  #3  
Old 18-09-2010
Member
 
Join Date: Oct 2005
Posts: 2,389
Re: How to disable Hardware YUV DirectX Output??

Hey this is very common problem with the VLC media player. I have almost faced this problem with more than 6 months. But I searched a lot to get over from this problem and in last I found the solution for this one. You are lucky that I am here to help you. Here is one window that you get with name “Image clone” windows. It gets turn on and off in the extended GUI by ctrl + G. if you will click the uncheck the image Clone box you will not find these pop up box again and gain. But one this more this problem will be solved if it is related to image Clone.
Reply With Quote
  #4  
Old 18-09-2010
Member
 
Join Date: Sep 2010
Posts: 28
Re: How to disable Hardware YUV DirectX Output??

Hello everybody here! I am very new with my laptop bcz I bought my laptop just last month to complete my studies in IT. I have installed one VLC video player application. I am also using ATI Radeon 9700 pro graphic card on my laptop. So you people are discus here I am also suffering with that and I applied those settings to my laptop and I goes to preference and I verified both settings were right. Yes I m new with laptop but I have good knowledge about applications so I think that I made the correct manipulations. So plz tell me here that what is the exact problem.
Reply With Quote
  #5  
Old 18-09-2010
Member
 
Join Date: May 2008
Posts: 2,381
Re: How to disable Hardware YUV DirectX Output??

Ok you do not worry my dear friend. I have the solution of your problem and I hope it will solve your issue if I am tracking ur problem properly. Just attempt to get shut down the Direct X and see what occurred, now , Preferences- Video - Output Modules and using the pull down to choose "Windows GDI video output". Now just save and shut the player. Now make restart the VLC and try to call a file. Actually I also have the ATI Radeon chip but I am not facing such problem in VLC default mode and I am using 0.8.x version. I still think it may be driver problem.
__________________
The FIFA Manager 2009 PC Game
Reply With Quote
  #6  
Old 19-09-2010
Member
 
Join Date: May 2009
Posts: 616
Re: How to disable Hardware YUV DirectX Output??

Thank You very much for replying to these formats. There does appear to be few encoders that will make VLC consider there are more than one video encoded in the file available. There are some players that will still seem for a 2nd video path. You are showing 3. Make Right click on the video window while running the file and chose Video disable and then make right click again and chose Video track one this will clear the problem. Best of luck!
Reply With Quote
  #7  
Old 21-09-2010
Member
 
Join Date: Jul 2009
Posts: 626
Re: How to disable Hardware YUV DirectX Output??

The difficulty is not reproducible on every device and looks to revolve around mixture of hardware. For instance, I have seen lots of videos made by encoders that do not enclose 2 or extra video tracks and yet the flag is trigger and VLC presume there is more than 1, the choice explain up in the menu but a 2nd screen does not show up. I have also run across videos with 2 actual video tracks, but still only 1 screen shows up with the choice in the menu to choose the 2nd track. This action is measured normal. Yet for some devices second or 3rd window is showing up and at this stage it is not known why. This difficulty seems to have started in VLC 0.8.4 and is ongoing, but only for a very few people.
Reply With Quote
  #8  
Old 14-03-2012
Member
 
Join Date: Mar 2012
Posts: 1
Re: How to disable Hardware YUV DirectX Output??

Very Simple
Go to Tools>Preferences>Interface>Look and Feel
and select the chekbox "integrate video in interface"

Problem Solved
Reply With Quote
Reply

  TechArena Community > Software > Software Development
Tags: , , , , , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "How to disable Hardware YUV DirectX Output??"
Thread Thread Starter Forum Replies Last Post
Disable ISA as Hardware Firewall installed Toshaan Small Business Server 4 07-10-2010 07:29 PM
How to disable hardware virtualization Ekanga Operating Systems 4 21-08-2010 03:47 PM
How do I install DirectX 9.0c over DirectX 9.0b (my current versio Daiwikr Windows XP Support 2 08-04-2009 02:01 AM
How To Disable Automatic Hardware Detection ? ADAN Hardware Peripherals 5 28-02-2009 04:21 PM
How to Disable found a new hardware wizard Kuval XP Hardware 1 14-03-2007 08:36 PM


All times are GMT +5.5. The time now is 10:01 AM.