Go Back   TechArena Community > Software > Software Development
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 20-08-2009
Member
 
Join Date: Oct 2008
Posts: 65
Pear mail did not issue mail/expn/vrfy/etrn during connection to MTA

If I use Thunderbird as the mail client from the Windows computer, I can receive no problem, but when I send it continually asks for the password, once I give up entering it I see this error in mail log. I am getting this error message in my cobalt logs for one of my clients that hosts their e-mail on my raq 4. No one else is getting this problem and all mail is going out for everyone else on the site. When i try to telnet to exchange server on port 25 it takes a long time.
Reply With Quote
  #2  
Old 20-08-2009
Member
 
Join Date: Mar 2008
Posts: 232
Re: Pear mail did not issue mail/expn/vrfy/etrn during connection to MTA

Is their site set to be able to relay emails on the server? Regarding "did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA, I will suggest you to check on your sendmail.mc is there FEATURE(`dnsbl', `relays.ordb.org', `Rejected - see http://ordb.org/')dnl line. I think there would be no help possible without knowing more about your config file(s)...(no need to be real data)If it so please make it dnl for the same that means comment it. Then recompile your sendmail.mc and then restart your sendmail. You will not have this problem and also you will get all mails which was not able to receive earlier.
Reply With Quote
  #3  
Old 20-08-2009
Member
 
Join Date: Oct 2008
Posts: 167
Re: Pear mail did not issue mail/expn/vrfy/etrn during connection to MTA

They are a virtual site on the cobalt. I use the pop-b4 smtp to allow relaying. Their mx/dns is setup correctly. MX points to mail.domain.com, mail.domain.com points to cobalt IP. You should not allow relay - spammers can catch this security hole and send spam emails spoofing your domain name in the from address.
Reply With Quote
  #4  
Old 20-08-2009
Member
 
Join Date: Dec 2008
Posts: 161
Re: Pear mail did not issue mail/expn/vrfy/etrn during connection to MTA

The error you give gives an indication that the wrong version of RT is installed. or it Could be because their mail client did not follow through the normal SMTP process? Because if all your other users are OK and you set the thing up similiar to other accounts it should not have a problem.The 2.6.9 kernel junk is what CentOS 4.x runs. I don't know how the RT was installed, but it looks odd based on the info so far.
Reply With Quote
Reply

  TechArena Community > Software > Software Development
Tags: , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Pear mail did not issue mail/expn/vrfy/etrn during connection to MTA"
Thread Thread Starter Forum Replies Last Post
Problems sending mail in Windows Live Mail (and Windows Mail) Scott2580 Windows Vista Mail 2 25-10-2012 01:14 PM
Blocked senders mail does not work, spam mail also appears in inbox Lysander Technology & Internet 5 22-12-2010 10:34 AM
Can Windows Live Mail Work With Word 2007 to Send To Mail Recipien sevaanan Windows Vista Mail 3 09-09-2010 12:01 AM
Error : Did not issue mail/expn/vrfy/etrn during connection to mta SusE-SoNi Windows Software 3 03-08-2009 10:39 PM
Vista Mail will receive Yahoo mail, but not send Yahoo mail! Help Dilbert Windows Vista Mail 1 08-05-2007 11:22 PM


All times are GMT +5.5. The time now is 03:24 AM.