Go Back   TechArena Community > Software > Software Development
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Backup exec job engine system service is not responding

Software Development


Reply
 
Thread Tools Search this Thread
  #1  
Old 20-08-2009
Member
 
Join Date: Nov 2008
Posts: 88
Backup exec job engine system service is not responding
  

I have been trying to sort out an issue with Backup Exec 11d for some time before resorting to getting some assistance on the Internet. I have a new Dell PowerEdge 2350 running Windows 2000 Server, Exchange 2000, Symantec Corp Ed Anti-Virus, and Filemaker Pro. But I am getting an error message "Error category : Job ErrorsError : a00081d9" - The Backup Exec job engine system service is not responding. This is something such difficult thing to explain over here, but i have tried to be the best to explain.

Thanks for your suggestions

Reply With Quote
  #2  
Old 20-08-2009
Member
 
Join Date: Oct 2008
Posts: 180
Re: Backup exec job engine system service is not responding

This issue has been seen once in a live environment, and in that environment appears to have been caused by the Job Engine on the MMS terminating unexpectedly during the previous attempt to run the same job. Be sure to deselect the option for Enable legacy mailbox support under tools, options, MS Exchange...that is, if you are restoring mailboxes using the information store for your backup job.
Reply With Quote
  #3  
Old 20-08-2009
Member
 
Join Date: Feb 2008
Posts: 129
Re: Backup exec job engine system service is not responding

I am having the same issue for a few months now and I require to stop the backupexec services in order to export or import my tapes from the autoloader. The CASO server should recover the original job from the MMS once the Backup Exec services on the MMS are restarted.This recover process should remove the job from the Job Monitor on the MMS ensuring that this issue does not occur.
Reply With Quote
  #4  
Old 20-08-2009
Member
 
Join Date: Feb 2008
Posts: 180
Re: Backup exec job engine system service is not responding

These services were running and there is nothing useful logged in the Event Viewer. You need to configure the media server first, On the Media Server configured to run as a CASO, open the Backup Exec Console. Select the Job Monitor Screen and make a note of the name of the job that generates the error and fails to submit correctly to the MMS. have your services set to automatically restart? If yes then On the Media Server configured as the MMS, open the Backup Exec Console, Select the Job Monitor Screen and remove the job from the 'Current Jobs' List with the same name.
Reply With Quote
Reply

  TechArena Community > Software > Software Development
Tags: , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Backup exec job engine system service is not responding"
Thread Thread Starter Forum Replies Last Post
Unable to restore backup by using Symantec backup exec on MS Exchange 2007 Charu Sharma Windows Software 2 27-04-2012 08:48 AM
Backup Exec failed to backup system state because of VSS issue John AM Windows Server Help 6 25-10-2011 12:59 AM
Backup Exec System Recovery Poor Symc Support suprman Windows Software 1 11-08-2009 12:21 AM
Backup Exec 11d - weird System Account credential failures, maybe SQL issue flutura Small Business Server 3 24-06-2008 02:39 AM
VERITAS Backup Exec 9.1 SP5 SinguIar Server Update Service 2 05-06-2007 06:48 PM


All times are GMT +5.5. The time now is 07:58 AM.