Go Back   TechArena Community > Software > Software Development
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 15-05-2009
Member
 
Join Date: Feb 2006
Posts: 106
The remote server returned an error: (400) Bad Request

Hello, I am facing an issue when I try to access exchange server OMA, previously it was working fine when I checked it last two weeks ago but recently I got this problem. I get this error message everytime while logging:
" A System error has occurred while processing your request. Please try again. If the problem persists, contact your administrator"
Can anyone help me out or do I need to reinstall exchange again. Thank you
__________________
Then he died; but he had neighter burial nor tomb, for so fiery was his spirit that it sped his body fell to ash and was borne away like smoke... Thus ended the mightiest of the Nolder.
- DREWSKI
Reply With Quote
  #2  
Old 15-05-2009
Member
 
Join Date: Dec 2007
Posts: 1,592
Re: The remote server returned an error: (400) Bad Request

Have you using a host headers on the web site? Have you you using SSL? Have you changed anything with IIS? Have you installed Sharepoint for taking into consideration?
Reply With Quote
  #3  
Old 15-05-2009
Member
 
Join Date: Dec 2007
Posts: 1,542
Re: The remote server returned an error: (400) Bad Request

What is the actual web request your application is generating - what are the values of uri and credemtials when you get the error?
Reply With Quote
  #4  
Old 15-05-2009
Member
 
Join Date: Jun 2006
Posts: 620
Re: The remote server returned an error: (400) Bad Request

Have you tried connecting to the new MySQL server using third party tools such as sqlyog or query browser?

http://www.mysql.com/products/tools/query-browser/
Reply With Quote
Reply

  TechArena Community > Software > Software Development
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "The remote server returned an error: (400) Bad Request"
Thread Thread Starter Forum Replies Last Post
Error parsing Request: The request subject name is invalid or too long. 0x80094001 (-2146877439) Dharitree Windows Security 4 11-01-2014 10:14 AM
Getting Error: HTTP Server returned error 501 in Avast ver. 4.8 Home edition Oruganti Networking & Security 4 27-11-2011 10:11 PM
Getting error message in Microsoft Outlook 2011?HTTP error. The server cannot fulfill the request? Dajbog Windows Software 5 12-09-2011 10:50 PM
Remote SQL Server connection error Debbie Rowe Server Update Service 4 08-05-2007 05:25 PM
An error occurred while renewing interface Local Area Connection : unable to cotact your DHCP server. Request has timed out Soren Mikkelsen Windows Server Help 2 02-06-2005 10:13 PM


All times are GMT +5.5. The time now is 07:27 AM.