Go Back   TechArena Community > Software > Software Development
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 16-03-2009
Member
 
Join Date: Nov 2008
Posts: 1,001
Problem with lightbox2

Here is my problem: part of my portfolio is done in HTML with style sheets, and another (the menu) in flash. I have a gallery section where the images are opened with lightbox2, which works fine, but once an image is large in the foreground, my flash elements disappear! To reappear once the image closed. I look fine the problem in all directions and to search the net, I find nothing.

I hope some people can help me solve this problem.
Reply With Quote
  #2  
Old 16-03-2009
Member
 
Join Date: May 2008
Posts: 685
Re: Problem with lightbox2

This is not the normal functioning of the script? Hide the page with the picture? Or if I did not understand your problem!
Reply With Quote
  #3  
Old 16-03-2009
XSI XSI is offline
Member
 
Join Date: May 2008
Posts: 271
Re: Problem with lightbox2

This is probably the only method found by the Lightbox script to be sure to go over a Flash object: hide before showing what it is supposed to appear.

That's the risk or to see the Flash object pass over what you posts
Reply With Quote
  #4  
Old 16-03-2009
Member
 
Join Date: Feb 2008
Posts: 194
Re: Problem with lightbox2

I think if you want the flash object appear below, you must set the 'wmode' flash of this object to 'transparent' or 'opaque'. Just check if it works, I am curious to know! As I use it so I know what to do if this happens
Reply With Quote
Reply

  TechArena Community > Software > Software Development
Tags: ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Problem with lightbox2"
Thread Thread Starter Forum Replies Last Post
Sony VGNCS3 laptop 15 inch screen problem...LCD or CHIP problem? Mick$Tyler Hardware Peripherals 5 31-10-2010 06:49 AM
Blackberry Tour Youtube problem/facebook and phone freezing problem Lohitaksha Portable Devices 6 27-07-2010 12:10 AM
hard disk problem, clicking sound and windows problem rajat_2589 Hardware Peripherals 1 16-06-2010 11:34 PM
Toshiba satellite L305D-S5893 shutdown problem or bios update problem Colter Portable Devices 4 10-04-2010 04:19 PM
Hyperlink Problem, Unable to Open, A security problem has occurred LaKisha MS Office Support 1 30-11-2004 11:57 AM


All times are GMT +5.5. The time now is 01:55 AM.