Go Back   TechArena Community > Software > Software Development
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
  #1  
Old 21-01-2009
Member
 
Join Date: Aug 2005
Posts: 257
.NET v3.5 SP1 & .Net v2.0 SP2

Good Evening,

the .NET Framework 2.0 SP2 was recently published. Now I want to put my new system. Version 3.5 SP1 includes yes the "old" version 2.x and 3.x. Do I now, after you install version 3.5 SP1 or the newly released version 2.0 SP2 - almost as an update for the version 3.5 SP1 version 2.X included?

Thank you!
Reply With Quote
  #2  
Old 21-01-2009
Member
 
Join Date: Dec 2007
Posts: 2,273
Re: .NET v3.5 SP1 & .Net v2.0 SP2

No it is not necessary.
To my knowledge, 2.x also includes 1.x, but 3.5 includes not 2.x.
You may correct me if I am wrong.
Reply With Quote
  #3  
Old 21-01-2009
Member
 
Join Date: Aug 2005
Posts: 257
Re: .NET v3.5 SP1 & .Net v2.0 SP2

[quote=einstein_007;4190543]No it is not necessary.
QUOTE]

but how can the 2.0 SP2 already included in 3.5 SP1, when the former only a few days ago has been released?

and nope, 3.5 includes 2.X and 3.X, but not 1.0 or 1.1 - safe.
Reply With Quote
  #4  
Old 21-01-2009
Member
 
Join Date: Nov 2005
Posts: 143
Re: .NET v3.5 SP1 & .Net v2.0 SP2

I've also just set up my system. First, I have Microsoft. NET Framework 2.0 Service Pack 2 installed. After a reboot, I wanted to install "Paint.NET.3.36. It wanted "Microsoft. NET Framework 3.5 Service Pack 1" again. Whether the installer is the latest information on. NET sucks, or look into the system, I do not know. I go out of the former.
Reply With Quote
Reply

  TechArena Community > Software > Software Development
Tags:



Thread Tools Search this Thread
Search this Thread:

Advanced Search



All times are GMT +5.5. The time now is 08:37 PM.