Go Back   TechArena Community > Technical Support > Computer Help > Windows Server > Small Business Server
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



SBS 2003 Backup Failing

Small Business Server


Reply
 
Thread Tools Search this Thread
  #1  
Old 12-06-2008
Member
 
Join Date: Jan 2005
Posts: 41
SBS 2003 Backup Failing

Each time I configure SBS 2003 Server backup, the process just fails. I am having a IBM HH LTO Gen SCSI Sequential Device Tape Drive. It is configured on the server and automated backup is configured. It is connected to Adaptec SCSI 29320LPE U320 PCI-Express Card. Now there is no hardware fault. I am sure there is some kind of internal settings which is causing the bug. I had recently replaced some hard drive. But now I landed in to backup error. The error was The device reported an error on a request to write data to media. There may be a hardware or media problem. I am doubtful about this.

Reply With Quote
  #2  
Old 12-06-2008
Member
 
Join Date: Oct 2005
Posts: 44
I am also having a same kind of issue. It is not fare to blame the hardware here. There can be certain complications in the backup but once this kind of errors are generated they are far much annoying. The backup does not access the media only when the Storage Manager is not finding your drives. Many fiddle with that and generate such errors. Sometime NT backup also has the same kind of issue. Go in Removable Storage Manager > Libraries. Can you see the drive connected there.
Reply With Quote
  #3  
Old 24-08-2010
Member
 
Join Date: Aug 2010
Posts: 1
Re: SBS 2003 Backup Failing

Good Day Folks,

Unfortunately, the tape drive may very well not be the problem. I have the same problem with a server in which I installed a removable hard drive system. I thought the hard drive solution would make backups faster and allow me to get away from tapes which had given me restore problems in the past. My setup is a basic OS partition and a data partition on the primary drive with a mirror on the secondary drive. I then have the removable hard drive installed to backup the primary drive. I had two or three successful backups manually using Backup Assist so I thought I was golden. The following week, I got the same condition as you are describing and have not been able to do a full backup since on any media.

This is the perplexing issue for me which defies logic. C: and E: are partitions of the same physical drive. The backup will go through the C: OS partition and back it up without errors. It will begin to backup the E: data partition and error out after about 4 GB, which means it had access to the drive at one point, then suddenly, the E: drive becomes invalid. Logically, it would make more sense to me if the backup failed as soon as it tried to access the data drive. It is almost like a user has an uninterruptable process running or a file lock on the data drive and when the backup gets to that point it loses accessibility.

I then started spinning my wheels convincing myself it was the backup software, so I tried everything from NTBackup to Acronis. Same results.

Please keep me informed because I am receiving Non-Conformance Reports issued by our Quality Assurance Department due to these failures. Not to mention of course that I want to ensure that the data is secure.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Server > Small Business Server
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "SBS 2003 Backup Failing"
Thread Thread Starter Forum Replies Last Post
Retrospect 7.7 is failing in the middle of the backup to NAS GiJoey Windows Software 5 16-01-2012 09:43 AM
Server backup failing before start Cameron Shaw Windows Server Help 4 24-09-2009 01:54 PM
SBS 2003 to SBS 2008 Migration - Connect to Internet Wizard Failing vshori Small Business Server 2 05-08-2009 10:50 PM
Vista Backup Failing : 0x80070002 Error Code Colin Vista Help 11 31-05-2008 10:38 PM
sysprep failing on Windows 2003 SP2 JC Windows Server Help 3 28-06-2007 03:22 AM


All times are GMT +5.5. The time now is 06:48 AM.