Go Back   TechArena Community > Technical Support > Computer Help > Windows Server > Small Business Server
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



How do I open Port 3389

Small Business Server


Reply
 
Thread Tools Search this Thread
  #1  
Old 12-01-2008
Member
 
Join Date: Jan 2004
Posts: 42
How do I open Port 3389

In my entire network there are around 25 clients. All are working fine except two. They do not allow me to connect through remote desktop. I had tried to configured the settings a number of time but still it fails. I am using telnet command but somehow it looks the two systems are not responding. All the clients are having a common hardware configuration. I had checked Remote Desktop under terminal services but still it fails to work. I think the firewall is blocking. So I need help here to forward a port. I am going to use 3389 on it. When I try to add the port I am getting a message that cannot use the port.

Reply With Quote
  #2  
Old 12-01-2008
Member
 
Join Date: Sep 2004
Posts: 151
Is there a antivirus installed on the client system which are not allowing remote connectivity. Just check that once. If there is any antivirus or security application then disable it. And then try to reconnect with Remote Desktop. The antivirus might be blocking the incoming connection. You can try adding the remote desktop service under exception list of antivirus. Every security application comes with that feature. So it does not blocks the connectivity and works really well.
Reply With Quote
  #3  
Old 14-01-2008
Member
 
Join Date: Sep 2004
Posts: 156
Ensure the dns settings. If you are on SBS you must verify the dns settings and if possible to get the IP address of those client system, then you can easily manage remote connectivity. It is one of the best way to deal with the issue. RWW is failing on some of my workstation but when I assigned a static ip to them it started working well. There is no problem at all. It is correct that you must verify the antivirus installation. If it is installed try to disable that and check once again. I am sure it will help you.
Reply With Quote
  #4  
Old 14-01-2008
Member
 
Join Date: Sep 2004
Posts: 128
What is the edition of SBS you are running. Do you have ISA installed on the same. You must perform some test. Like by turning the firewall off and then by turning it on and adding the service under exclusion list. It would help you to reach more appropriate solution without affecting the security. Later on if you are not able to get a proper solution you can simply go in dns manager and in that you can find more related options. You can add the ip address manually and then try to connect.
Reply With Quote
  #5  
Old 14-01-2008
Member
 
Join Date: Sep 2004
Posts: 119
Try to add the port number directly in exception list. If you forward the port then somehow there can be more vulnerabilities. There can be set of more applications which would be working well but managing remote connectivity is a pain. That is why I am not using windows application for it. I had downloaded a enterprise level remote management utility. The firewall is simply configured with default settings. I had performed some test and things are working fine. I can even access my network from web.
Reply With Quote
  #6  
Old 14-01-2008
Member
 
Join Date: Sep 2004
Posts: 129
You are ignoring one thing that is mentioned in above post. You will need to check that ISA client is installed in your system or not. That is why you are facing this kind of problem. You can event try to re-install the components once on the client workstations and then check back. Port forwarding can be done directly through the router. Once you forward the port, it will be open for the prescribe application and also it will work well. There will be no issue with the same. It is not require if you add the same under exception list or not.
Reply With Quote
  #7  
Old 15-01-2008
Member
 
Join Date: Sep 2004
Posts: 129
Re: How do I open Port 3389

This is a bit weird problem. You said that RDP is working on your entire network but the same is not working on 2 workstations only. So it is recommended that you must verify the clients properly. I am sure that there is some antivirus application which is causing the failure. Go on those client system and verify the ipconfig. Ensure that they are connected and active. Going from scratch installation is one of the best option that you can try and I am sure it is going to help you in many ways.
Reply With Quote
  #8  
Old 15-01-2008
Member
 
Join Date: Sep 2004
Posts: 165
Re: How do I open Port 3389

There are some registry modification that I want to provide you but it is better if you test that on some other machine. Creating a separate configuration only for 2 clients is not a a valid solution. It is necessary that they would accept the same settings that all other clients had accepted. There are set of third party software that you can try out for remote connectivity.
Reply With Quote
  #9  
Old 15-01-2008
Member
 
Join Date: Sep 2004
Posts: 133
Re: How do I open Port 3389

There is a link below that has number of options available to troubleshoot the problem related to remote desktop connectivity. There are set of common issues that you must follow to fix the problem. The remote desktop wizard is another way to create a new configuration but if your system fails to find the active system on the next end, then you have to ensure that both systems are able to discover each other. Check out the link for more info.

Troubleshoot Remote Desktop problems
Reply With Quote
  #10  
Old 01-07-2008
Member
 
Join Date: Jul 2008
Posts: 1
Ok I dont know about a solution, but Im having the same issue on my vista machine. I just have a small home netowrk, but I try to remote it from my MCSE class and I just get an error every time. I ran a tool to enable terminal services on vista premium which works. It runs a .bat file through dos, then comes to a point to see if port 3389 is listening and viola its not. now I have all firewalls disabled on pc and router(linksys wireless-n router) and have also set my mac to dmz and port forwarded port 3389 and it still isnt listening. I have CA sercurity suite with out the firewall and have closed all running process through task manager. I can seem to figure this out and its driving me nuts..Is just some fluke with Vista or maybe my next step will be to uninstall the CA suite...
Reply With Quote
  #11  
Old 01-07-2008
Member
 
Join Date: Sep 2004
Posts: 136
Re: How do I open Port 3389

This issue is common on those server which has 2 NIC setup. You can rerun CEICW and then check out the firewall configuration. CEICW is one of the easiest way to work on sbs and configure different type of settings. Update the lan drivers for client system and verify the same once again. I am sure it will help you. Firewall configuration is required to work with number of different systems or else failure is more common.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Server > Small Business Server
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "How do I open Port 3389"
Thread Thread Starter Forum Replies Last Post
Terminal Services not working - Port 3389 not listening mgorman@elitefoodco.com Windows Server Help 4 30-12-2010 10:57 PM
XP Port 3389 Not Listening Harnoor Networking & Security 6 30-12-2010 10:51 PM
Port Checker says the port is open, but utorrent still has yellow icon Sarasi Networking & Security 5 26-06-2010 06:21 PM
How to allow TCP port 3389 on Windows Firewall DotNetUser Networking & Security 2 31-07-2009 07:05 PM
Unable to make connection to SSL tunnel through port 3389 Rixwel Networking & Security 3 20-06-2009 01:19 PM


All times are GMT +5.5. The time now is 03:16 PM.