Go Back   TechArena Community > Technical Support > Computer Help > Windows Server > Small Business Server
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Marvell Yukon 88E8053 PCI-E Gigabit Ether net Controller

Small Business Server


Reply
 
Thread Tools Search this Thread
  #1  
Old 22-02-2007
Member
 
Join Date: Oct 2004
Posts: 45
Marvell Yukon 88E8053 PCI-E Gigabit Ether net Controller

I am working on SBS 2003 Standard Edition. Due to some bugs I had formatted and re-installed everything. There was no issue at all. I checked inside the configuration where I can find some problem with connectivity. It looks the lan adapter is not able to work with my network. It is not able to communicate with other workstations. The motherboard has Marvell Yukon 88E8053 PCI-E Gigabit Ether net Controller. I think I am updating the right drivers here. It should work, but somehow it fails. Is there a way to deal with the issue. Thanks.

Reply With Quote
  #2  
Old 24-02-2007
Member
 
Join Date: Sep 2004
Posts: 110
It better if you start again from updating the drivers. Go in Device Manager and checkout whether the lan adapter is installed and there is no issue with the same. Updating drivers is the only way to fix the problem. If still it is not working then there can be two reasons. First the OS does not support the hardware or second the hardware is damaged. You can try various sets of options here but it will be a waste of time.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Server > Small Business Server
Tags: , , , , , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Marvell Yukon 88E8053 PCI-E Gigabit Ether net Controller"
Thread Thread Starter Forum Replies Last Post
SATA 6Gb/s is useless with Marvell controller? Aerona Hardware Peripherals 5 28-05-2011 10:25 AM
Marvell Yukon 88E8001 network adapter not working with Windows 7 64bit. Lon Networking & Security 4 13-04-2011 10:38 PM
Unable to access internet via Marvel Yukon 88E8001/8003/8010 PCI Gigabit Lysander Hardware Peripherals 5 08-12-2010 11:15 AM
Marvell Yukon 88E8056 Gigabit connecting @ 100Mbps on Auto-Negotiate Dharitree Windows Vista Network 1 25-10-2008 05:09 AM
Marvell Yukon Ethernet Controller frustrated_lady Vista Help 13 09-05-2008 02:17 PM


All times are GMT +5.5. The time now is 07:12 AM.