Results 1 to 10 of 10

Thread: Connectivity to the Remote Computer Could Not Be Established

  1. #1
    Join Date
    Jan 2005

    Connectivity to the Remote Computer Could Not Be Established

    I am facing some trouble with RWW. It stopped working suddenly. Whenever I try to connect to the RWW I am getting a error - Connectivity to the remote computer could not be established. It was working find, but somehow the connection is terminated and it is not allowing to access the same back. I am trying to diagnose the problem but not able to land on any conclusion. What quick implementation I can do here to make this thing work.

  2. #2
    Join Date
    Nov 2004
    It is a bit crazy problem which appears automatically. According to me the reason behind your issue is PowerChute 6.x. You can check out the same. The JAVA Certificate may be expired and due to which you are getting the broken link. Try to reboot and check each stuff that I had mentioned and I hope it will guide you to fix the same. Is there any proxy settings applied to your server. Or some security application is blocking the RWW connectivity.

  3. #3
    Join Date
    May 2010

    RE: Connectivity to the Remote Computer Could Not Be Established

    I can explain some few things here. Because I had gone through that error a number of time. I had faced that issue majorly due to monitoring software. It can be due to some kind of traffic analyzer, or security scanning software which delays the connectivity and you land on this problem. In my server there was a UPS monitoring tool which was causing the issue and somehow I was able to get rid of the same. Things looks be working fine now.

  4. #4
    Join Date
    Nov 2005
    Try to remove PowerChute 6. If you do not want to remove it then just disable the same and then check back. My server was facing the issue. I removed it. But my network admin told that if you upgrade the same to 7 the problem will be resolved and the same thing happened. I upgraded Powerchute 6 to 7 and things are fine. There is no problem with RWW connectivity. This is the only way to get rid of that error. If you think there is other problem then just check in event log.

  5. #5
    Join Date
    Oct 2005

    Connectivity to the Remote Computer Could Not Be Established

    Hello, I have this problem to the "T". Except that I haven't restarted my server more than twice because I don't like restarting it. I have a dual NIC Windows SBS 2003 Standard Edition with all XP Clients. I have a 3Com Officeconnect VPN/Firewall connected to the external server nic, then an internal server nic connected to the clients. I am able log into the company page through port 80, but then i can't connect through the "Remote Web Workplace" from there. I don't have ISA installed.

    4. On the SBS server, run "mstsc /v:localhost", can you connect to the
    server desktop? YES I CAN

    5. On the SBS server, go to http://localhost/remote and log on as the
    administrator, can you "Connect to Server Desktops" and "Connect to Client
    Desktops"? YES I CAN

    6. Please temporarily place a client computer directly connected to the
    external NIC of the SBS Server (manually assign the IP address, default
    gateway, etc.), try RWW again and check if the issue persists. THE ISSUE DOES PERSIST

    7. On an internal client computer, use RWW to the SBS Server (
    http://<servername>/remote), check if this problem persists? I AM ABLE TO DO THIS

    I did not rerun the CEICW yet. I wanted to see if it was really necessary right now.

    I read your suggestions below and got nothing from netstat -aon | find ":4125". So I went into NAT/Basic Firewall and did not have Remote Web Workplace enabled - so I enabled it on the external server nic and pointed it to the external server nic NIC address. I have opened port 4125 on my firewall. Is there some way to start the port listening without restarting the server or must I restart the server? Is that my problem?

    I also downloaded portqryv2 and ran it after I enable Remote Web Workplace on the external server nic. Please let me know if you'd like me to email you that file.

    I hope I have included enough information but if not please let me know what else you need to know. THANKS!


  6. #6
    Join Date
    Nov 2005
    Here are some reference links that would help you to troubleshoot a number of issue that you face With RWW. This would help you to find solution on various RWW issues that you are facing. I think this is the only valid documentation which is available official on the web. You just need to very few settings and RWW will be back on work.

    Troubleshooting Remote Web Workplace

  7. #7
    michux1 Guest

    Re: Connectivity to the Remote Computer Could Not Be Established

    I had a problem with this today and it turns out that one of my routers (on the advice of a Vonage Tech) was cloned to the MAC address of the PC that was not working. As soon as I removed the cloned MAC address from the router ... viola! I was back in business. I realize this is a very old thread, but i figured I'd throw it in since it may help someone else who has tried all of the above with no success.
    Last edited by michux1; 19-01-2007 at 06:58 AM. Reason: forgot title

  8. #8
    Join Date
    May 2008
    i recently had to rebuild my SBS server and whilst everything was working okay - including all of my remote access via RWW - somewhere between implementing VPN using L2TP and certificates and the various mass updates to my system one aspect of RWW stopped working - access to my desktops.

    note that access to the server - ie SBS via RWW - works okay (ie connect to server). but "connect to client desktops" does not - it responds with the message "connectivity to the remote computer could not be established..."

    i can ping these machines no problem - via IP or NETBIOS name. they are all conencted and all work fine from their desktop UI. i do not have port 4125 open on my firewall/router but all of the machines sit on one side of my switch, there is thus no impact wrt router/firewall ( i did wonder if there was a DNS issue but even after opening this port there was no change in behaviour)

    use of mstsc is fine with server but not with any client desktop

    netstat reveals nothing using 4125

    i note that my sbs under RRAS does not show any "NAT/Firewall" so there is no port there to open (and presumably irrelevant if i can access the SBS anyway using RWW ?)

    i am running SBS 2003 standard with only 1 NIC. it is doing DHCP and DNS for the network

    by second box i presume you mean if i going into computer properties and check the remote desktop/users are enabled ? if so, yes indeed this is the case....

    as indicated aside from setup of VPN and server updates nothing changed on the client machines (actually one of the machines had the certificate installed but i did not do on any others as they are not going offsite)....

    anyhow, just to be safe, thought i would try the link you mention....i can see the machines i want to access from regedit but i cannot connect to them...error message is consistent with the problem !

    so no lukc yet with this...

    i have found the issue - it was the check box for windows firewall ! i found this strange as when i checked the other day it was disabled, but now they are enabled and there is a specific icon for remote desktop (port 3389 not 4125). not sure if i simply missed this or this appeared as part of recent software update (i note that there were some recent remote desktop patches loaded)

    BTW apologies - i did answer these questions in the email and i thought i had transposed to this thread but it does not appear to have carried thru...

    thanks very much for your help and i hope i have not wasted too much of your time !!!

  9. #9
    Join Date
    Nov 2004
    Here are some quick things that you can check out. Fist ensure that Remote Desktop Settings are proper on client systems. There must be proper access provided to all. Any permission issue can result in connectivity failure. Second thing you have to see is the firewall settings. It must be proper. Add the port used by RWW under exception list and see whether it works fine or not.

  10. #10
    Join Date
    Aug 2009
    I am having the same problem with connectivity intermittently. Rebooting the server clears the problem, which reoccurs randomly. I went through all the troubleshooting steps and found that the command:
    http://localhost/remote failed to connect from the sbs server.
    Any ideas?

Similar Threads

  1. Replies: 9
    Last Post: 12-04-2012, 02:57 AM
  2. Replies: 5
    Last Post: 23-07-2011, 07:01 AM
  3. Replies: 6
    Last Post: 01-07-2011, 11:29 PM
  4. Replies: 4
    Last Post: 14-08-2010, 06:19 AM
  5. Replies: 7
    Last Post: 28-07-2009, 02:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts