Go Back   TechArena Community > Technical Support > Computer Help > Windows Server > Small Business Server
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Windows 2003 SBS Hangs on "Applying computer Settings"

Small Business Server


Reply
 
Thread Tools Search this Thread
  #1  
Old 28-07-2005
Member
 
Join Date: Jan 2004
Posts: 43
Windows 2003 SBS Hangs on "Applying computer Settings"

On my SBS serve there are 5 client system connected with each other. It is a new setup. I am first working on a test environment and if all goes well I will apply the same settings to a bigger network. Rightnow I am testing with 5 systems. I am trying to add them to the network through network configuration wizard. So there is no issue with the same. But at the time of applying settings the system freezes. There is nothing I can do.

Reply With Quote
  #2  
Old 28-07-2005
Member
 
Join Date: Aug 2007
Posts: 1
Occaisionally outbound email will get delayed in our exchange server and that's
the quickets fix. However, like I said...even when waiting for the applying
computer settings process...email functions normally. After getting to
a desktop now, it seems I can't go into network properties, print jobs
are not working, and internet explorer doesn't work. All else seems to
function as it
should.

Thanks Charles, I will try that and see if that solves the problem or
whether it comes back again during the 90 minute GPO refreshes.

For the archive and anyone else reading this I created an input file called
'No.txt' which contains N<enter> and put the following at the end of our
SBS_LOFIN_SCRIPT.bat:
GPUpdate /force <No.txt
Reply With Quote
  #3  
Old 29-07-2005
Richard
 
Posts: n/a
Re: Windows 2003 SBS Hangs on "Applying computer Settings"

I'm having the same (or similar) problem here. SBS 2003 SP1 & 6 Windows XP
Pro workstations. I shut down the server last night to avoid a lightning
storm. Didn't change anything. Everything worked fine before. Started
back up and it hung at "applying computer settings" for hours. Limited
response after finally starting. Workstations can't access server, can't
use outlook, & can't even ping the server. However, server can ping the
workstations. Selected network connections & hour glass hung. Unable to
select anything else. Had to shut down via power switch. Same thing when
starting again. Tried starting in safe mode and disabled exchange services.
On restart it still hangs the same only a little more responsive after
starting. System hangs eventually. Workstations still can't access server
for files. Hung again while attempting normal start. Currently trying
restore to a another nearly identical box from last weeks backup. Never
seen one like this before. Anybody have a solution out there?

"KSCHARNHORST" <KSCHARNHORST@discussions.microsoft.com> wrote in message
news:939B6831-720D-43B0-A9E6-23DA63FAD5B6@microsoft.com...
> After rebooting a server that has just 5 clients connected to it, the
> server
> came up,
> quickly did preparing network connections and then hung at applying
> computer
> settings for over 2 hours. Then when presented with the ctrl+alt+del, I
> log
> in and
> it did applying computer settings again for another 30 min.
>
> All services seem to have fired up as normal and there are no entries in
> the
> event
> log that would make me think anything was wrong. Exchange server runs on
> this server and all email services are working as expected.
>
> Another odd thing is that when I know launch internet explorer and try to
> go
> to a website, it doesn't even appear to be trying to resolve the address.
>
> Please help....and thank you in advance for your help!



Reply With Quote
  #4  
Old 29-07-2005
Bob
 
Posts: n/a
Re: Windows 2003 SBS Hangs on "Applying computer Settings"

Just thought I'd join in, I have the exactly the same problem here. SBS 2003
rebooted as I was leaving work, now after an hour I finally have remote
control from home. In common with others here the server appears to be
working and the Health Monitor reports OK across the board. But I cannot
stop/restart any service - they just hang. I had enabled w32time before my
reboot, though that doesn't look like it was the cause.
I can ping out from the server and have got name resolution from the command
line, but IE is dead in the water., dns appears ok, nothing bad in the event
logs...getting futher out of my depth here...

"Richard" wrote:

> I'm having the same (or similar) problem here. SBS 2003 SP1 & 6 Windows XP
> Pro workstations. I shut down the server last night to avoid a lightning
> storm. Didn't change anything. Everything worked fine before. Started
> back up and it hung at "applying computer settings" for hours. Limited
> response after finally starting. Workstations can't access server, can't
> use outlook, & can't even ping the server. However, server can ping the
> workstations. Selected network connections & hour glass hung. Unable to
> select anything else. Had to shut down via power switch. Same thing when
> starting again. Tried starting in safe mode and disabled exchange services.
> On restart it still hangs the same only a little more responsive after
> starting. System hangs eventually. Workstations still can't access server
> for files. Hung again while attempting normal start. Currently trying
> restore to a another nearly identical box from last weeks backup. Never
> seen one like this before. Anybody have a solution out there?
>
> "KSCHARNHORST" <KSCHARNHORST@discussions.microsoft.com> wrote in message
> news:939B6831-720D-43B0-A9E6-23DA63FAD5B6@microsoft.com...
> > After rebooting a server that has just 5 clients connected to it, the
> > server
> > came up,
> > quickly did preparing network connections and then hung at applying
> > computer
> > settings for over 2 hours. Then when presented with the ctrl+alt+del, I
> > log
> > in and
> > it did applying computer settings again for another 30 min.
> >
> > All services seem to have fired up as normal and there are no entries in
> > the
> > event
> > log that would make me think anything was wrong. Exchange server runs on
> > this server and all email services are working as expected.
> >
> > Another odd thing is that when I know launch internet explorer and try to
> > go
> > to a website, it doesn't even appear to be trying to resolve the address.
> >
> > Please help....and thank you in advance for your help!

>
>
>

Reply With Quote
  #5  
Old 29-07-2005
PK
 
Posts: n/a
Re: Windows 2003 SBS Hangs on "Applying computer Settings"

Jason Miller wrote:
> just a very wild 'that sounds like something I've heard before' association:



Your wild guess was quite accurate in my case. Wish you had posted
this about 4 hours earlier!

Anyway, my quick fix for this was to disable two services:
APC PBE Server
APC PBE Agent

Everything was back to normal. Wierd stuff.

Reply With Quote
  #6  
Old 29-07-2005
Jason Miller
 
Posts: n/a
Re: Windows 2003 SBS Hangs on "Applying computer Settings"

It sounded all too familiar, and the date coincided with the powerchute
issue. Glad the pointer was accurate - and yeah, too bad I hadn't looked at
the newsgroups until the end of day! :)

I wouldn't stop at disabling the services, of course. uninstall, restart,
and get the current version for your server.

Cheers,

Jason


"PK" <googlegroup@yahoo.com> wrote in message
news:1122591682.918295.326080@o13g2000cwo.googlegroups.com...
> Jason Miller wrote:
>> just a very wild 'that sounds like something I've heard before'
>> association:

>
>
> Your wild guess was quite accurate in my case. Wish you had posted
> this about 4 hours earlier!
>
> Anyway, my quick fix for this was to disable two services:
> APC PBE Server
> APC PBE Agent
>
> Everything was back to normal. Wierd stuff.
>



Reply With Quote
  #7  
Old 29-07-2005
PK
 
Posts: n/a
Re: Windows 2003 SBS Hangs on "Applying computer Settings"

> It sounded all too familiar, and the date coincided with the powerchute
> issue. Glad the pointer was accurate - and yeah, too bad I hadn't looked at
> the newsgroups until the end of day! :)


It was the MS Business down support that got us running again. I think
the engineer was 1/2 lucky though... He first indicated he thought it
was a DNS issue. I told him this was a DNS server, had been working
fine for months, and was not misconfigured. He first insisted that I
pull the network cord out, force a reboot on the server, and see if it
solved the issue. Of course, mid day, this took out the SQL server,
and even though the exchange server is on a different box, it took away
access to that AND internet because the SQL server was the only DNS
server the workstations were using. :(

And of course that didn't work, so his next idea was immediately to
disable the APC services. I asked him afterwards, why did he
specifically suggest the APC services? He suggested:
http://support.microsoft.com/?kbid=819760
I don't see the connection, but nonetheless, the server was back up. I
came back to this thread when I got home to follow up and post that it
worked, and research why. Your message saved me the trouble. :) ty

> I wouldn't stop at disabling the services, of course. uninstall, restart,
> and get the current version for your server.


Of course... it was after 5pm, most people had left the office, and
with the server up, we'll schedule an upgrade to PowerChute 7.x at a
more convenient time. Since the server basically keeps serving most
functions, there's no telling how many of our clients might be on
version 6.x and just not realize it.

"... and knowing is half the battle..."

Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Server > Small Business Server
Tags: , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Windows 2003 SBS Hangs on "Applying computer Settings""
Thread Thread Starter Forum Replies Last Post
Windows Server 2003 hangs on "applying computer settings" Gavin Windows Server Help 11 16-11-2010 01:09 AM
SBS 2003 Hung on " Applying computer settings" Galiher Small Business Server 3 13-10-2009 09:23 PM
Server Hangs at " Applying Computer Settings" on SBS 2003 R2/HP ML Donald Small Business Server 2 17-07-2008 11:31 PM
Following Reboot Server Hangs at "applying computer settings" CoreTin Small Business Server 2 04-10-2007 06:29 PM
Server 2003 post SP2 update hangs at "applying computer settings" Jason Knight Windows Server Help 3 26-09-2007 03:16 AM


All times are GMT +5.5. The time now is 01:25 AM.