Go Back   TechArena Community > Technical Support > Computer Help > Windows Server > Small Business Server
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



error code 403 forbidden when accessing web site

Small Business Server


Reply
 
Thread Tools Search this Thread
  #1  
Old 02-07-2005
Member
 
Join Date: Nov 2004
Posts: 35
error code 403 forbidden when accessing web site

We are having a SBS 2003 running from long time. Internal website was also working fine but until last week. Last week we installed Service Pack 1 including ISA 2004 and since then problem started. Now whenever we try to access Internal web site published, we get an error message saying:

“Error Code: 403 Forbidden. The server denied the specified Uniform Resource Locator (URL). Contact the server administrator. (12202).”

Site is a subdirectory of the wwwroot (InetPub) directory. After getting the said error we even tried creating new Web publishing rule for the website but no success. Any help please?

Reply With Quote
  #2  
Old 04-07-2005
Member
 
Join Date: Jun 2006
Posts: 206
RE: error code 403 forbidden when accessing web site

I think you need to run CEICW and specify the FQDN which you will use to access the sites as the web server certificate to resolve this issue. You can do this with the help of steps provided below:
  • On the SBS 2003 Server open the Server Management console. Go to Standard Management\To Do List.
  • Click the "Connect to the Internet" link.
  • Choose not to change the connection type and click Next. On the Firewall page, select "Enable firewall" and click Next.
  • On the "Services Configuration" page, select all the items and then click Next.
  • On the "Web Services Configuration" page, make sure "Allow access to the entire Web site from the Internet" is selected. If you select "Allow access to only the following Web site services from the Internet", make sure the services you want to publish are selected. Click Next.
  • On the "Web Server Certificate" page, choose to create a new Web server certificate and then type the public FQDN.
  • Go through the remaining steps. The wizard will automatically configure the SBS 2003 Basic Firewall to securely publish the web site.
Reply With Quote
  #3  
Old 22-06-2009
Member
 
Join Date: Jun 2009
Posts: 1
hi
i have isa 2004 i am triing to publish owa 2007 i used selfssl as a certificate and when i try to access from outside through the isa i get the page of the certificate and when i click proceed i have error code 403 forbiden.... cau you help me?please

no no sbs included
Reply With Quote
  #4  
Old 13-09-2011
Member
 
Join Date: Sep 2011
Posts: 2
Error Code: 403 Forbidden

I am an employee and using my own pc in my office but i cannot access all website as simple as youtube and other "media sharing" site. in fact, i cannot even open my yahoo messenger.

can anyone help me on this please?

Many thanks!
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Server > Small Business Server
Tags: , , ,



Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "error code 403 forbidden when accessing web site"
Thread Thread Starter Forum Replies Last Post
Error Code: 403 Forbidden. The server denied the specified Uniform Resource Locator (URL) troy Networking & Security 4 13-09-2011 07:36 PM
Getting HTTP 403 forbidden error while accessing freshon.tv Dae-Ho Technology & Internet 6 10-09-2011 03:33 PM
Error code 500 accessing secure websites avit Technology & Internet 3 17-11-2009 04:39 PM
Certificate error when accessing OWA or RWW from external site Robbin M Small Business Server 2 26-03-2007 10:47 AM


All times are GMT +5.5. The time now is 11:38 AM.