Results 1 to 4 of 4

Thread: RWW Issue

  1. #1
    Join Date
    Apr 2012
    Posts
    4

    RWW Issue

    Hi

    I have two servers (SBS2003) setup just about identically. On Server1 I can connect to RWW using http://servername.domainname. com as well as https://servername.domainname. com, on Server2 i can only connect using https:// when I try to connect using http:// I receive a network access message. Both servers have ports 80, 443, 3389 and 4125 being forwarded to the servers IP address.

    This isn't urgent as i can connect using https, I'd just like to find out why I'm unable to connect using http:// on Server2. Any ideas on where I start looking?

    Thanks
    Nathan

  2. #2
    Join Date
    Nov 2011
    Posts
    659

    Re: RWW Issue

    Quote Originally Posted by Nathan Johnston View Post
    Hi

    I have two servers (SBS2003) setup just about identically. On Server1 I can connect to RWW using http://servername.domainname. com as well as https://servername.domainname. com, on Server2 i can only connect using https:// when I try to connect using http:// I receive a network access message. Both servers have ports 80, 443, 3389 and 4125 being forwarded to the servers IP address.

    This isn't urgent as i can connect using https, I'd just like to find out why I'm unable to connect using http:// on Server2. Any ideas on where I start looking?

    Thanks
    Nathan
    In that case i just wanted to know the full network access message that you are getting, just post it here so that i can have a better idea of the problem that you are having and will try top help you out with the same.

  3. #3
    Join Date
    Apr 2012
    Posts
    4

    Re: RWW Issue

    Sorry for the late reply, it would seem that I no longer receive that network access message, I have however managed to come right somewhat. I still cant access the OWA using an http:// address, but I've managed to connect my clients iPad regardless. I believe it has something to do with the Exchange Virtual Directory requiring SSL that causes problems on devices like iPad and iPhone.

    Thanks for the response Kh@LnaYak, much appreciated!

  4. #4
    Join Date
    Dec 2007
    Posts
    2,297

    Re: RWW Issue

    Can you try to use the following steps to add the correct DNS suffix within the network card dns settings of the workstation. Afterward http://connect should work successfully.

    1. Click Start, click Run and type: ncpa.cpl and click OK.
    2. Right click the Local Area Connection network card and click Properties.
    3. Select Internet Protocol (TCP/IP) and click Properties.
    4. Confirm that the IP address is on the same subnet and that the Preferred DNS server is pointing to the IP of the Small Business Server.Click the Advanced button and click the DNS Tab.
    5. Fill in the "DNS suffix for this connection" box with the DNS suffix name.
      • In order to find the correct dns suffix open a command prompt on the SBS 2008 server and type: Set Userdnsdomain
      • This will return the USERDNSDOMAIN=<yourdnsdomainsuffix.local>
    6. After entering the correct DNS suffix, click OK two times and click Close.
    7. Close Network Connections.
      • To test the setting open a command prompt and attempt to ping "connect". This should resolve to the ip address of the Small Business Server 2003.
    8. Open Internet Explorer on the workstation and type: http://connect and hit <enter>

Similar Threads

  1. Replies: 6
    Last Post: 12-06-2011, 01:02 AM
  2. DP35DP: memory issue; DVD issue; Lan issue.
    By Rivan in forum Motherboard Processor & RAM
    Replies: 5
    Last Post: 29-06-2010, 12:50 AM
  3. Replies: 4
    Last Post: 03-04-2010, 06:03 AM
  4. DNS issue causing "Applying computer setting issue" hang
    By NIcaBoy in forum Small Business Server
    Replies: 2
    Last Post: 14-10-2009, 06:04 PM
  5. Vpn Issue
    By quinn24 in forum Networking & Security
    Replies: 3
    Last Post: 25-10-2008, 08:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •