Go Back   TechArena Community > Technical Support > Computer Help > Windows Server > Small Business Server
Become a Member!
Forgot your username/password?
Register Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



SBS Essentials, Wds & Client install not working properly

Small Business Server


Reply
 
Thread Tools Search this Thread
  #1  
Old 25-03-2012
Member
 
Join Date: Mar 2012
Posts: 1
SBS Essentials, Wds & Client install not working properly

hi guys,

I am having trouble getting workstations to install the sbs connector software after using wds to install win 7. everything goes sweet until the workstation reboots it connects to the server asked for a username and password, it then throws up a error saying that the server is unavailable and to try again later any ideas?

Reply With Quote
  #2  
Old 28-04-2012
Member
 
Join Date: May 2009
Posts: 532
re: SBS Essentials, Wds & Client install not working properly

Basically it is a problem with the NIC drivers and if not that, then it can be basically your Firewall, just try and reconfigure the Firewall setting and after doing that just restart once and it should solve your problem.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows Server > Small Business Server


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "SBS Essentials, Wds & Client install not working properly"
Thread Thread Starter Forum Replies Last Post
Nokia C3 Not working Properly with IM client Zyrren Portable Devices 4 10-02-2011 11:39 PM
live messenger and mail not working properly in Windows live essentials beta 2011 Jezriah Technology & Internet 4 22-12-2010 02:47 AM
Default mail client is not properly installed kEyURi Windows Vista Mail 1 27-05-2009 12:15 AM
Default mail client is not properly installed Orson Operating Systems 2 07-11-2008 06:49 PM
Default mail client not properly installed. Wisher Windows XP Support 1 07-12-2007 12:06 AM


All times are GMT +5.5. The time now is 08:49 AM.