Results 1 to 2 of 2

Thread: SBS Essentials, Wds & Client install not working properly

  1. #1
    Join Date
    Mar 2012
    Posts
    1

    SBS Essentials, Wds & Client install not working properly

    hi guys,

    I am having trouble getting workstations to install the sbs connector software after using wds to install win 7. everything goes sweet until the workstation reboots it connects to the server asked for a username and password, it then throws up a error saying that the server is unavailable and to try again later any ideas?

  2. #2
    Join Date
    May 2009
    Posts
    546

    re: SBS Essentials, Wds & Client install not working properly

    Basically it is a problem with the NIC drivers and if not that, then it can be basically your Firewall, just try and reconfigure the Firewall setting and after doing that just restart once and it should solve your problem.

Similar Threads

  1. Nokia C3 Not working Properly with IM client
    By Zyrren in forum Portable Devices
    Replies: 4
    Last Post: 10-02-2011, 11:39 PM
  2. Replies: 4
    Last Post: 22-12-2010, 02:47 AM
  3. Default mail client is not properly installed
    By kEyURi in forum Windows Vista Mail
    Replies: 1
    Last Post: 27-05-2009, 12:15 AM
  4. Default mail client is not properly installed
    By Orson in forum Operating Systems
    Replies: 2
    Last Post: 07-11-2008, 06:49 PM
  5. Default mail client not properly installed.
    By Wisher in forum Windows XP Support
    Replies: 1
    Last Post: 07-12-2007, 12:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •