TechArena Community

TechArena Community (http://forums.techarena.in/)
-   Vista Help (http://forums.techarena.in/vista-help/)
-   -   Vista won't boot/gets to blank screen with mouse (http://forums.techarena.in/vista-help/982838.htm)

Marc 08-06-2008 04:41 PM

Vista won't boot/gets to blank screen with mouse
 
Hi all

I have recently installed Ubuntu 8 onto my Vista laptop, as dual boot.
The first time I booted into Vista after installing Ubuntu- it worked fine,
found some hardware changes and said I need to reboot.
Attar that it BSODed on startup (in the initial logo screen)
I managed to get into the "repair windows" option - not of the utils worked.
I opened Notepad, clicked open and went to My Computer, right clicked on my
D drive (usually C) and selected properties / scan.
Rebooted to allow the scan to run, and it ran for about 1 hour fixing
permissions.
Now Vista will "boot" in the since that it gets to a black background with a
mouse but nothing else.
Any ideas? The same happens in Safe Mode, last Known Good Config, and all
other options.
The startup repair thing just asks for an admin password and then can't find
anything (whereas before I ran disk check it was just crashing/didn't even
ask for password).
I have also fixed the Masterboot so Grub (Ubuntu's bootloader) no longer
loads, it no goes directly to Windows - it made no difference.

I know I am usually on here giving advice, now I could use some :) Any one
have any suggestions (other than of course, reinstalling Windows Vista)??
Would be grateful

Marc W


atomic dogg 24-12-2008 04:46 PM

Re: Vista won't boot/gets to blank screen with mouse
 
Solved mine today after 4 days of search.

HP preinstalled system with vista : Black + screen mouse pointer, safe mode idem
no ctr+alt+del, only thing that worked was 5 times shift :)

how did i got mine working?

i replaced 2 main registry components with backups which vista makes
Software and system renamed to software_old and system_old
then renamed software_sav to software and system_sav to system

reboot and voila, i've got a desktop to work with, but system is slow, still guess that there is an error with hdd and i noticed that i had troubles with nvidia drivers

Not Even Me 26-12-2008 02:59 PM

Re: Vista won't boot/gets to blank screen with mouse
 
many times picking "Last known good configuration' from the boot menu will
work too.

darkassain 26-12-2008 03:23 PM

Re: Vista won't boot/gets to blank screen with mouse
 
do a chkdsk /f /r
it will tell you to restart
do so
and see if you have the latest drivers from nvidia


All times are GMT +5.5. The time now is 11:14 PM.