TechArena Community

TechArena Community (http://forums.techarena.in/)
-   Windows XP Support (http://forums.techarena.in/windows-xp-support/)
-   -   Connecting iPod brings up AutoPlay dialog box with empty applications list. (http://forums.techarena.in/windows-xp-support/720603.htm)

BlackSunReyes 06-04-2007 07:11 PM

Connecting iPod brings up AutoPlay dialog box with empty applications list.
 
I am using my iPod that is configured to allow disk use. If I am trying to plug it in, then Windows displays an empty Autoplay list. Does anyone know how to tweak registry settings or anything that is necessary to stop this from happening? Thanks for any help.

.:MUNDITO:. 06-04-2007 09:08 PM

RE: Connecting iPod brings up AutoPlay dialog box with empty applicati
 
You can go to Start and then Run and then enter regedit and locate the following key - HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\<iPod device name here>] "Autorun" = dword:0x00000000.

Or in Windows XP go to start and then run and then type Gpedit.msc. After that go to Computer Configurations > Administrative Templates > System and find the item to turn off autoplay.

BlackSunReyes 07-04-2007 07:02 PM

Re: Connecting iPod brings up AutoPlay dialog box with empty applicati
 
Thanks but I am using Windows XP home version and under HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services, the only subkey that I found has a value of "Cdrom" instead of "Autorun". Do you have any other tips?


All times are GMT +5.5. The time now is 02:31 AM.