TechArena Community

TechArena Community (http://forums.techarena.in/)
-   Windows Update (http://forums.techarena.in/windows-update/)
-   -   KB928416 .NET framework 3.0 fails with 0x80070643 (http://forums.techarena.in/windows-update/695339.htm)

Guus Ellenkamp 01-03-2007 06:24 PM

KB928416 .NET framework 3.0 fails with 0x80070643
 
One of my servers fails installing KB928416 (.NET Framework 3.0) with error 0x80070643. I think it has to do with a restore I did on this server (it runs W2003 server SP1). The update keeps returning.

hddoctor1 04-03-2007 10:21 AM

I downloaded the .NET 3.0 installer and installed that one. Problem solved!

Badrinath 07-01-2014 03:40 PM

Re: KB928416 .NET framework 3.0 fails with 0x80070643
 
The problem lies with software corruption. Due to which you are getting error. There are two ways to fix the same. First you can go ahead with manual setup first. Download dot net and then run the setup manually. The second option is using a hotfix provided by Microsoft. From the below link you can download and run the new hotfix. This hotfix will resolve the error. Before running the same the first thing you can do is go ahead with manual setup. I resolve this kind of issues by first running a manual setup. This fix the issue without looking for hotfix.

.NET Framework Hotfix

Aaryan2011 09-01-2014 10:05 AM

Re: KB928416 .NET framework 3.0 fails with 0x80070643
 
I was dealing with the error after manual update. I tried a number of different things. Like simply downloading a new version but still that does not work. The last thing I did is re-downloaded the new version back again and then it worked. The download file was corrupted which was giving the issue. In your cause also you have to do the same thing. You will need to find the proper setup file or else it will give you problem. The second thing you can do at the time of running setup just turn of your security application and try back.


All times are GMT +5.5. The time now is 12:24 PM.