TechArena Community

TechArena Community (http://forums.techarena.in/)
-   Vista Help (http://forums.techarena.in/vista-help/)
-   -   Media player 11 will not play streaming video (http://forums.techarena.in/vista-help/685709.htm)

rickster 18-02-2007 08:23 AM

Media player 11 will not play streaming video
 
I recently purchased a new Toshiba Satellite with Vista Home Premium
pre-installed. The problem is that Media Player refuses to play streaming
video. It simply pops open a new window with the message "page cannot be
found". With Windows XP and other versions, Media Player 10 & 11 would open
Media Player and play the file. Now, with Vista, it will not.

Any ideas?

Cari \(MS-MVP\) 18-02-2007 08:29 AM

Re: Media player 11 will not play streaming video
 
Streaming video comes in lots of different formats. Give us an example URL
where the video would play one the old notebook but not on the new one
please and we'll look at it and try to find out what appears to be the
problem.
-

Ted 19-02-2007 10:20 AM

RE: Media player 11 will not play streaming video
 
Rickster, I had a similar problem. This solved it for me:
In control panel>internet options>connections>LAN settings
or
In internet explorer>tools>internet options>connections>LAN settings
be sure Auto detect (proxy) settings is checked.

DamagedGoods 26-05-2007 07:13 PM

RE: Media player 11 will not play streaming video
 
Ted,

THANK YOU!! THANK YOU!! THANK YOU!!
I read through a million pages, a million expert answers, tried every
setting suggested and NOTHING worked. Then I read your incredibly simple
answer... one written for actual people and not robots, and it solved my
problem. THANKS sooo much! I'd hug you if I could!!

skapoor 08-06-2007 01:52 PM

Same problem
 
Hi Friends,

I am facing same problem, in watching live telecast from one website.The audio is fine, but video, comes in a frames.I have tried on Windows media player 11 (6000 series), as well as on real player 10.

Here is my system detail :(A new laptop bought 4 days back)
Compaq : Presario V3505TU Notebook series
Processor: Intel Core 2 duo T7100 (1.8GHZ, 2MB L2 cache, 800 MB FSB)
Genune MS Windows Vista Home Premium
Intel Graphics Media Accelerator X3100
RAM : 2 GB DDR2
HD : 120 GB (Free Space 100 GB).

Intel Pro Wireless 802.11a/g/n with bluetooth

Pre installed : Windows Media player 11

Internet : 6 Mbps Line

Live internet feed details :
address :

mms://a1873.l2639649579.c26396.g.lm.akamaistream.net/D/1873/26396/v0001/reflector:49579

Video Codecs : Windows Media Video 9
aUDIO cODECS: Windows Media Audio 9.1 10 kbps, 16 kHz, mono 1-pass CBR

Aspect Ratio : 4:3

Media Type : Video, Playing spped : 232 Kbps

Issues:

When ever I play this address (mms://a1873.l2639649579.......),, the audio is good but video comes in frame by frame (in WMP11 and Real player 10).I have installed K-lite Codecs tomorrow, but still it doest work.

OPtions Tried : I tried removing Fiewall, (windows and Nortan), didnt worked.

My friends laptop , with WMP 11 (5700 series) on Windows Media Center , This address works perfectly fine.

Tried changing settings, no solution.

I am not sure if there is problem in VISTA, or WMP.

I will appreciate if any one of you can provide me the solution.

Regards

Saket

gorlin 22-11-2008 06:33 AM

Re: Media player 11 will not play streaming video
 
Problem 1
When you try to stream audio or video from Microsoft Windows Media Services, you may receive an error message that resembles the following in Microsoft Windows Media Player:
The specified protocol is not supported.

Note: This problem does not occur when you play content that is stored on a hard disk drive.

Problem 2
When you click the Network tab of the Windows Media Player Options menu, nothing happens.

Problem 3
On the Windows Media Player Network tab, the "Streaming proxy settings" protocol listing is empty.

CAUSE
This problem may occur if any one of the following conditions is true: The Wmnet...This problem may occur if any one of the following conditions is true:
The Wmnetmgr.dll file is unregistered.

Note: The Wmnetmgr.dll file is located in the C:\Windows\System32 folder.
The Wmsdkns.xml file is corrupted.

Note: The file is Windows Media Player's network namespace file.
The Wmsdkns.xml file has incorrect permissions.

SOLUTION

To resolve this problem, use one of the following methods. Method 1Register the...To resolve this problem, use one of the following methods.

Method 1
Register the Wmnetmgr.dll file by using an account that is in the Administrators group. At a command prompt, run the following command.
regsvr32 wmnetmgr.dll


Method 2
Make sure that the user account that is using Windows Media Player has Modify permissions for the Wmsdkns.xml file.

Note In Windows Vista, the file is located in the C:\Users\Userame\AppData\Local\Microsoft\Windows Media\11.0 folder. In Windows XP, the file is located in the C:\Documents and Settings\UserName\Local Settings\Application Data\Microsoft\Windows Media\11.0 folder.

Method 3
Delete the Wmsdkns.xml file. After you delete it, Windows Media Player will re-create the Wmsdkns.xml file.
Back to the top
MORE INFORMATIONSteps to reproduce the problem Unregister the Wmnetmgr.dll file by using an acco...Steps to reproduce the problem
Unregister the Wmnetmgr.dll file by using an account that is in the Administrators group. At the command prompt, run the following command.
regsvr32 /u wmnetmgr.dll

Make sure that the user account that is using Windows Media Player has Deny permissions for the Wmsdkns.xml file.


All times are GMT +5.5. The time now is 01:05 AM.