TechArena Community

TechArena Community (http://forums.techarena.in/)
-   Windows XP Support (http://forums.techarena.in/windows-xp-support/)
-   -   IE7 Security Certificate Errors: Please Help! (http://forums.techarena.in/windows-xp-support/677719.htm)

isi_ono 08-02-2007 06:46 PM

IE7 Security Certificate Errors: Please Help!
 
Hi. I asked this question on the IE7 group, but didn't get any replies:

I've been getting the following error message on the IE7 information bar:
"To help protect your security, Internet Explorer has blocked this website
from displaying content with security certificate errors". I get it on http
and https pages.

This happens to sites that I trust and used before, including my bank,
online shops etc. I tried re-installing the IE7 according to the suggestions
on previous forum threads, but that didn't help either. I tried the pages
with errors on Netscape, and everything seems to be fine on that browser. Any
help would be appreciated as this error is driving me crazy.

Extra info: I use Norton AntiVirus 2007 (recently upgraded); XP Professional
with Service Pack 2; and automatically upgrade windows. Therefore I cannot be
sure when exactly this problem started.

Many thanks in advance.


isi_ono 09-02-2007 04:10 PM

RE: IE7 Security Certificate Errors: Please Help!
 
can anyone help?

"isi_ono" wrote:

> Hi. I asked this question on the IE7 group, but didn't get any replies:
>
> I've been getting the following error message on the IE7 information bar:
> "To help protect your security, Internet Explorer has blocked this website
> from displaying content with security certificate errors". I get it on http
> and https pages.
>
> This happens to sites that I trust and used before, including my bank,
> online shops etc. I tried re-installing the IE7 according to the suggestions
> on previous forum threads, but that didn't help either. I tried the pages
> with errors on Netscape, and everything seems to be fine on that browser. Any
> help would be appreciated as this error is driving me crazy.
>
> Extra info: I use Norton AntiVirus 2007 (recently upgraded); XP Professional
> with Service Pack 2; and automatically upgrade windows. Therefore I cannot be
> sure when exactly this problem started.
>
> Many thanks in advance.
>



All times are GMT +5.5. The time now is 03:27 AM.