TechArena Community

TechArena Community (http://forums.techarena.in/)
-   Operating Systems (http://forums.techarena.in/operating-systems/)
-   -   SBS 2011 - Schannel errors (http://forums.techarena.in/operating-systems/1463155.htm)

xcalaba 02-05-2012 02:12 PM

SBS 2011 - Schannel errors
 
Hi,

I am running SBS 2011 and have been receiving 2 critical schannel errors, 36870 and 36888.

If you need any more info please ask and ill post it up...

Thanks in advance for any help!!

EINSTEIN_007 02-05-2012 03:33 PM

Re: SBS 2011 - Schannel errors
 
I think that SChannel uses TLS for security encryption. As long as the sites you visit do not use TLS. So follow the steps below and see if it works for you:
  1. First of all open Internet Explorer.
  2. After that click Tools.
  3. Then click Internet Options.
  4. After that click Advanced tab.
  5. Now you have to scroll down the list under Security, uncheck all the Use TLS options.
  6. And in the end click OK and restart the computer and check if the issue still occurs.

xcalaba 02-05-2012 03:38 PM

thanks for the quick response, i actually found a cert with a wrong name right after i posted this and the error is no longer coming up... ill check later to see that its resolved, otherwise i will try what you suggested.

I seem to have fixed it, can i ask another question...

I keep getting multiple DCOM errors, Event ID 10009. I have opened the port on all client PC's and the error has gone away. However at night then the computers are off the error reappears. Is this normal? do i have a DCOM setting incorrect?

Thanks again.

Kh@LnaYak 03-05-2012 12:35 AM

Re: SBS 2011 - Schannel errors
 
Quote:

Originally Posted by xcalaba (Post 5619552)
thanks for the quick response, i actually found a cert with a wrong name right after i posted this and the error is no longer coming up... ill check later to see that its resolved, otherwise i will try what you suggested.

I seem to have fixed it, can i ask another question...

I keep getting multiple DCOM errors, Event ID 10009. I have opened the port on all client PC's and the error has gone away. However at night then the computers are off the error reappears. Is this normal? do i have a DCOM setting incorrect?

Thanks again.

As far as the DCOM event ID 10009 is considered you can check out the below article fort the trouble-shooting.
Windows SBS 2008 Known Post Installation Event Errors


All times are GMT +5.5. The time now is 03:55 AM.