TechArena Community

TechArena Community (http://forums.techarena.in/)
-   Motherboard Processor & RAM (http://forums.techarena.in/motherboard-processor-ram/)
-   -   Gigabyte GA-Z68AP-D3 having bug when installing SSD and SATA controller card (http://forums.techarena.in/motherboard-processor-ram/1460639.htm)

Tinku-Jia 04-04-2012 11:49 PM

Gigabyte GA-Z68AP-D3 having bug when installing SSD and SATA controller card
 
I am having Gigabyte GA-Z68AP-D3 and I have updated the same with the latest version of Bios. When I am adding Rosewill RC-215 RAID Sata Controller Card on PCI slot the BIOS is not allowing the changes which i wanted to do that is Hard Disk Boot Priority to SSD drive. as I am adding an additinaol PCI SATA RAID controller to PCI slot the system of mine detecting hardware under "Hard Disk Boot Priority" after making the setting BIOS's SATA Controller to AHCI or XHD RAID. Hence I am not able to select appropatiet boot disk/controller/device.
Below mentioned are the system specification.
Quote:

Intel 2500K ( stock not overclocked)
Gigabyte GA-Z68AP-D3 Rev 1 F6 BIOS (Tried F7e also)
8GB (2x4GB) Crucial Memory DDR3 1600 ( installed main-board slots DDR3_1 & DDR3_2 )
BFG 8800 GT 512 MB Video card PCIex
128GB Crucial M4 (with latest firmware)
(2x) 2 TB Seagate in RAID 1 on Motherboards Intel RAID Controller
1TB Seagate SATA3 6Gb/s
Rosewill RC-215 VIA PCI SATA 1.5G x2 / ATA 133 (IDE) x1 Controller Card
Lite-On DVD Burner

Battista 04-04-2012 11:50 PM

Re: Gigabyte GA-Z68AP-D3 having bug when installing SSD and SATA controller card
 
Looking at the situation I wanted to tell you that you should simply disable XHD. There is no need to enabling the same. also you will not be able to solve the issue then there would be kind of incompatibility happening but you have to disable XHD.

Ramona19 04-04-2012 11:50 PM

Re: Gigabyte GA-Z68AP-D3 having bug when installing SSD and SATA controller card
 
After going through the problem of yours I am suspecting there is a compatibility issue. it did not seems to doing well with CD drives as they are not developed for the hard drive. there could be an issue with the jumper settings itself. You should take care of the thing that is place the hard drive as master on end of the cable and simply set the jumper to Master or you can try with CS. Sometimes CS might not work for you. after that place the CD at the middle of cable and you have to set the jumper to either to slave or CS.

Gimbya 04-04-2012 11:50 PM

Re: Gigabyte GA-Z68AP-D3 having bug when installing SSD and SATA controller card
 
In many situation mixing of CD and hard drives on same cable on the older IDE based motherboard can cause the issue. so I am concluding that it will not work until and unless you are supposed to try the same. the best solution which I recommend that you should update SATA and there will not be any need to use the old IDE on your motherboard.

Marquise 06-04-2012 01:32 AM

Re: Gigabyte GA-Z68AP-D3 having bug when installing SSD and SATA controller card
 
Well I am not taking about the IDE mode rather I am saying IDE as you have connected with the IDE based controller. you are connecting the device through the IDE Ribbon cable. The entire issue seems to be applicable to IDE cables and jumpers as well. If you are not able to make the thing working for you than I recommend to contact the technical support team and see whether they are able to resolve the issue.


All times are GMT +5.5. The time now is 07:03 AM.