TechArena Community

TechArena Community (http://forums.techarena.in/)
-   Operating Systems (http://forums.techarena.in/operating-systems/)
-   -   Archos 5 firmware upgrade gone wrong (http://forums.techarena.in/operating-systems/1459311.htm)

itm 26-03-2012 02:20 AM

Archos 5 firmware upgrade gone wrong
 
I think I may have bricked my Archos 5 (Gen 6) IMT in the course of attempting a disk upgrade. I had already previously upgraded the disk, and was running a patched firmware. This time I was trying to upgrade again, to a larger 750Gb disk.

Before I started I had firmware 1.6.53 (patched) installed, with a 500Gb drive. I then did the following:
1. Replaced the HDD with a 750Gb drive
2. Formatted the new disk from Archos recovery menu
3. Copied patched firmware v1.7.22 .aos file to the disk and tried the firmware upgrade. It started, but stopped at 45% for 45 minutes so I interrupted it (unplugged the USB cable and the Archos powered down)
5. Tried to reboot the Archos but it went into a boot loop (splash screen, blue screen, black screen, then back to splash screen). Also couldn't get back to the Archos recovery menu
6. Re-installed the original 500Gb and rebooted - the reboot was successful, with the penguin boot screen indicating that it was booting v1.7.22. I could also get to the Archos recovery menu.
7. Copied the firmware .aos to the 500Gb disk and tried to update the firmware again, but got a NOK error 207.

Now the Archos always boots straight to the Recovery menu. If I try to install ANY firmware (from either the original disk or the new one) I always get the NOK error (207).

Can anyone suggest a fix??

Kh@LnaYak 26-03-2012 12:25 PM

Re: Archos 5 firmware upgrade gone wrong
 
Hey you can just go through the below thread as one has mentioned the same error there, just check it out and see if the mentioned solution is helping:
How to Install Archos 5 and Archos 7 OS Firmware

itm 26-03-2012 12:28 PM

Re: Archos 5 firmware upgrade gone wrong
 
Quote:

Originally Posted by Kh@LnaYak (Post 5598616)
Hey you can just go through the below thread as one has mentioned the same error there, just check it out and see if the mentioned solution is helping:
How to Install Archos 5 and Archos 7 OS Firmware

Thanks for your replay - I had already seen that thread. My problem is that, following Step 5, the Archos will only boot into recovery mode.


All times are GMT +5.5. The time now is 03:51 PM.