TechArena Community

TechArena Community (http://forums.techarena.in/)
-   Vista Hardware Devices (http://forums.techarena.in/vista-hardware-devices/)
-   -   Unknown device ACPI\AWY0001 in Device Manager (http://forums.techarena.in/vista-hardware-devices/1458770.htm)

DawnSet 21-03-2012 06:37 PM

Unknown device ACPI\AWY0001 in Device Manager
 
I found an ACPI\AWY0001 device in Device Manager and am still not able to figure out what is this exactly. I did a clean install of Vista today but even after that am getting this unknown device relating to Microsoft ACPI-Compliant System (ACPI\AWY0001). Anyone have any clues about this. Could having no sound with TV in Media Center be related to my unknown device. Any help appreciated.

Naq 21-03-2012 06:38 PM

Re: Unknown device ACPI\AWY0001 in Device Manager
 
The hardware id of this "ACPI\AWY0001" unknown device that you are seeing is in relation with "away mode" which is usually implemented for mce oem systems. So, download this AwayMode-KB902437-ENU.exe file from here and extract it on your deskptop. After that right click on "My Computer" and then go to Properties >> Hardware >> Device Manager >> you will see a list of device, simply go to go to "unknown device" and click on update driver. After that choose install from a list or specific location and uncheck "Search removable media" and select "Include this location in search" and then browse and locate the file on the desktop and update it.


All times are GMT +5.5. The time now is 03:21 PM.