TechArena Community

TechArena Community (http://forums.techarena.in/)
-   Portable Devices (http://forums.techarena.in/portable-devices/)
-   -   no downloaded pictures are transferred to pc from nokia lumia 710 (http://forums.techarena.in/portable-devices/1457651.htm)

Iraqat 13-03-2012 09:20 AM

no downloaded pictures are transferred to pc from nokia lumia 710
 
hello guys , I have recently made a purchase of nokia lumia 710 and want to try out with different things and to do some experiments. So I would like to download pictures taken on my 710 to the pc individually . but however , I am not able to get the photos transferred. By making use of the zune - on the screen with showing the pics on the phone I make attempts to drag and drop one to the pc icon lower left corner as well as as I am dropping it I notice that a small thumbnail along with a + sign but there is no showing up of picture in any way. So can you make some decent replies as no pics are transferring.

Gaganvihari 13-03-2012 09:20 AM

re: no downloaded pictures are transferred to pc from nokia lumia 710
 
Hey , as you are wishing to try some new one, here is the same for you. I also searched from the net and found that there is an app which is called pocket files which will allow to download an individual picture to the pc by means of dropbox. So as I did tried it and worked in my case , I hope in your case also.

Mahalingam 13-03-2012 09:20 AM

re: no downloaded pictures are transferred to pc from nokia lumia 710
 
As I have also came across this situation previously I have made some conclusions. But I can say that it should tend to behave in an automatic manner so that it was able to sync in anyways. I would inquire whether you have come across with any new content to Zune when you connect device to PC.

Iraqat 13-03-2012 09:21 AM

re: no downloaded pictures are transferred to pc from nokia lumia 710
 
As it was found from some sources that simply right clicking will tend to transfer to pc ?have tried right clicking and it looks like it is downloading the pic but it doesn't show up in the folder that is set for it. So I think that there is some kind of glitch and I am not able to figure it out.


All times are GMT +5.5. The time now is 11:41 AM.