TechArena Community

TechArena Community (http://forums.techarena.in/)
-   Operating Systems (http://forums.techarena.in/operating-systems/)
-   -   MSI A6300 with ubuntu 11.04 is hanging at shutdown or restart (http://forums.techarena.in/operating-systems/1419344.htm)

Zakiy 19-07-2011 02:01 AM

MSI A6300 with ubuntu 11.04 is hanging at shutdown or restart
 
recently I have purchased MSI A6300 notebook on which I have installed Ubuntu 11.04 on the same. I have noticed particular issue with this particular notebook. The notebook is seems to be hanging when the notebook is getting shutdown. I don?t whether there is an issue with the operating system which I have installed or with the hardware of the laptop of mine. any help on this particular matter would be highly appreciated. Thanks a lot in advance.

windows_user 19-07-2011 02:02 AM

Re: MSI A6300 with ubuntu 11.04 is hanging at shutdown or restart
 
Looking at the situation I wanted to know which version of kernel do you have installed on the system of yours. Can you tell the content of the /var/log/messages? So that I can view the same and tell you about the root cause of the problem. Is there any recent changes on the system? Also let me know if you are having any other information to so that I can find out the exact root cause of the problem as well as solution for the same.

Dolsy_bendal 19-07-2011 02:02 AM

Re: MSI A6300 with ubuntu 11.04 is hanging at shutdown or restart
 
In order to fix the problem of yours I recommend that you should simply run the following command on the terminal.
Code:

umount -l /mnt/mnt_name
make sure that you have copy and paste the above mentioned command on the terminal in order to avoid the syntax error.

Elijah 19-07-2011 02:02 AM

Re: MSI A6300 with ubuntu 11.04 is hanging at shutdown or restart
 
I was having the same problem which you have mentioned over here and I have done following things to fix the matter of mine. well I have launched terminal on the system and ran the following command.
Code:

sudo modprobe -rf rt2860sta
sudo modprobe rt2860sta
echo blacklist rt2800pci | sudotee -a /etc/modprobe.d/blacklist.conf

after doing the same I have restarted the system of mine and now I am not having any issue.

Luis234 19-07-2011 02:03 AM

Re: MSI A6300 with ubuntu 11.04 is hanging at shutdown or restart
 
Well I don?t know why it is happening however I let you a particular trick which you should try and see whether it is working or not. You should try to boot the computer by using ?acpi=pff? kernel parameter. This particular option would disable the support for ACPI. Also you should run the following command.
Code:

sudo cp /boot/grub/menu.lst /boot/grub/menu.lst.old
now you have to run the following command.
Code:

sudo nano /boot/grub/menu.lst
after that you should run the following commnabd
Code:

sudo update grub

Aleksandra 19-07-2011 02:03 AM

Re: MSI A6300 with ubuntu 11.04 is hanging at shutdown or restart
 
Well I am suggesting that you should simply reinstall the operating system which you have installed on the computer. why I am suggesting that there is a corruption of the file of the operating system which you have installed on the computer. you should uninstall the same then you should reboot the computer of yours and after that you should try to install the operating system on the computer.

kraal 19-07-2011 11:07 PM

Re: MSI A6300 with ubuntu 11.04 is hanging at shutdown or restart
 
I am highly suspecting that there is a bug issue with the Ubuntu which you have installed on the system of yours. I recommend that you should contact the developer of the operating system and file a bug report to them. They would fix the bug and release a patch which you should download and install the same on the system of yours. for time being you should get the previous version of ubuntu and install the same on the notebook of yours.

msx 03-10-2011 10:20 AM

Re: MSI A6300 with ubuntu 11.04 is hanging at shutdown or restart
 
Quote:

Originally Posted by Elijah (Post 5353407)
I was having the same problem which you have mentioned over here and I have done following things to fix the matter of mine. well I have launched terminal on the system and ran the following command.
Code:

sudo modprobe -rf rt2860sta
sudo modprobe rt2860sta
echo blacklist rt2800pci | sudotee -a /etc/modprobe.d/blacklist.conf

after doing the same I have restarted the system of mine and now I am not having any issue.

You're the man bro, just registered here to thank you for the hack, it works great! :clap: :banana:


All times are GMT +5.5. The time now is 11:16 PM.