TechArena Community

TechArena Community (http://forums.techarena.in/)
-   Motherboard Processor & RAM (http://forums.techarena.in/motherboard-processor-ram/)
-   -   Intel Board designed to work as a server not outputing video (http://forums.techarena.in/motherboard-processor-ram/1408805.htm)

tydur1138 23-05-2011 06:35 AM

Intel Board designed to work as a server not outputing video
 
I was given a desktop computer that was originally created as a server. I am trying to make it work with a Radeon HD 4650 graphics card. It has bios on it designed for the server that i am attempting to re flash with a new bios to function as a personal computer. The problem i am having is the unit no longer is outputting any video from its on board DVI ports as well as the two DVI ports on the new graphics card. The computer powers on all fans running, hard drive spinning and no video. It has a 400 wat dynex power supply that is reasonably new. The person who gave it to me said he has gotten it to display the locked server bios that i am attempting to remove but i haven't seen any video. Do i have any hope of making this comp work?
I have tried reseating the memory in all the different configurations
Tried it with no graphics card
Tried with a different hard drive then the one that came in it
What else can i try? I also may just not know what i'm doing and its something easy or its toast

T.J. 23-05-2011 07:55 AM

Re: Intel Board designed to work as a server not outputing video
 
Can you tell us what is the make and model of the intel server board? Can you try to buy an add-in display card and set the primary display adapter to PCI and check whether it outputs the video or not. If you pull the memory, do you at least get three beeps on boot? If you do, the motherboard might be okay. If you don't, there isn't much else that can be done.

tydur1138 24-05-2011 05:27 AM

Re: Intel Board designed to work as a server not outputing video
 
The board reads "Intel Desktop Board". This is the serial on the board it doesn't really have anything that looks like a legit model number, its frustrating to say the least.
AZCB933005G AA E30148-207

I have tested the board with no ram and it does make the three beeps.

I have tested the board with a new graphics card and it still has no video. I cant change the primary display adapter to PCI because i cant get into the bios without video

techman 24-05-2011 07:29 AM

Re: Intel Board designed to work as a server not outputing video
 
I would like to suggest you to run a simple configuration, single CPU, stick of memory, no RAID & see if it even POSTs ? If it does, then add each component until an ID can be made on what component is failing. You can also try to boot with only one DIMM. If you don't get any more beeps with one DIMM installed, the timing margins on the memory might be off. Check http://www.intel.com/support/motherb.../cs-022924.htm for a list of memory, if that is the case.


All times are GMT +5.5. The time now is 08:06 AM.